[Stable Update] 2020-12-30 - Kernels, KDE, Cinnamon, LibreOffice, Python 3.9, Mesa 20.3.1

I am happy to say everything works sweetly!! :partying_face:

The AMD GPU driver did not work, but with the fabulous help of @The_Quantum_Alpha, it is up and running!! :blush:

Thank you for Manjaro updates :hugs:

Wish a sweet sweet day! :grinning:


Do NOT do that. Whatever AUR package you ran that produced that error needs to be rebuilt.



I had a small issue, the bpython interpreter got uninstalled for some reasons, so I tried to reinstall it, there was a few file conflicts but removing them was enough to solve it, everything is back to normal now.

Also there is something I find weird :
I had nvidia 450 driver installed so far, and when I run mhwd -l, it’s not listed anymore in the avaiable drivers, which means it should have been uninstalled, but nvidia-smi tells me that 450 is still here, I also did a short test with pytorch and everything works fine, any explanation ?

@Fabby Thanks, that helps me :slight_smile:

1 Like

See edit to known issues:

and especially note:

(I’m in the same situation here: need to go to Nouveau as I’m on a GTX 1070 and that should be supported now but too tired to try now)

:bed: :zzz:


GT520 + linux54 5.4.85-1 + linux54-nvidia-390xx 390.138-2 = absolutely terrible performance:

  • Firefox is unbearably slow and is consuming 100% CPU, I can barely type this post
  • games are running at slide show speed
  • GUI is noticeable slow(ish), too
    (glxgears reports 400 fps, though)
    So… I have no idea what to do now to fix or revert everything as it was before the update (previous 5.4 + nvidia-390xx). What I tried:
  1. Removed nvidia-390xx and switched no Nouveau just to see if it’s usable these days (it is not - way faster than my current situation, but still, like, 3 times slower than Nvidia before the update)
  2. Switched back to Nvidia drivers (sudo mhwd -a pci nonfree 0300) - everything is slow again.
    Any advice? I’m in serious trouble now, sorry for begging, but I really, really need an advice :frowning:

I got the following error:

Had the same problem,I just needed to uninstall nvidia-455xx-utils and then I was able to install the new nvidia driver.

oh! :smiley:

May please try to run sudo -S python-tensorflow-opt-cuda !! :face_with_hand_over_mouth:

After which you may run sudo pacman -Syyu ! :blush:

Ouu, have a sweet hug! :hugs:


Other than the headers-latest package not yet being updated to 5.10 all went smooth on Cinnamon.
Good job Manjaro, i was a little worried when i saw 500andsome updates… :stuck_out_tongue:

1 Like

I installed python-tensorflow-cuda, why i installl python-tensorflow-opt-cuda.
Thank you.

Ohp! Sorry! :see_no_evil:

Go go for sudo pacman -S python-tensorflow-cuda in that case! :sweat_smile: :stuck_out_tongue_winking_eye:

May then proceed to the update! :innocent:

1 Like

Both PCs I upgraded had nVidia and got stuck in black screen… Your solution fixed everything… Thanks…

Now am having VMWare network failed issue xD

Ohhhh, It worked. Love u very much :hearts: :hearts: :hearts: :hearts:

1 Like

Wahooo! :partying_face:

I am happy I was able to help you, friend!! :hugs:



Cinnamon, 5.4rt all is good. Thanks!


In the given command sudo mhwd -a pci nonfree 0300 what does 0300 mean? Is it well suited for upgrading from linux58-nvidia-440xx that I have currently installed?



This is the ClassID, which represents NVIDIA!

It is indeed suited , as this is not the driver version!



The command told me:

eroare: nu s-a găsit ținta: nvidia-455xx-utils
eroare: nu s-a găsit ținta: lib32-nvidia-455xx-utils
eroare: nu s-a găsit ținta: linux510-nvidia-455xx
eroare: nu s-a găsit ținta: linux54-nvidia-455xx
eroare: nu s-a găsit ținta: linux57-nvidia-455xx
eroare: nu s-a găsit ținta: linux58-nvidia-455xx
eroare: nu s-a găsit ținta: linux59-nvidia-455xx

(meaning “target not found: …”)

I must reboot to see if I succeeded with a version of the command posted here.


1 Like

Anyone know how to fix VMWARE Network failed issue after upgrading?