[Stable Update] 2020-12-03 - Xorg-Server, Plasma 5.20.4, Cinnamon 4.8.0, Deepin, KDE-git

what happens if you remove the pamac-flatpak-plugin and pamac-snap-plugin?

pamac remove pamac-flatpak-plugin pamac-snap-plugin

We had a similar issue in v10.0 we are currently testing. Seems something changed and affected also the stable release.

You can also disable the plugins like so:

sudo sed -i -e /EnableSnap/d /etc/pamac.conf
sudo sed -i -e /EnableFlatpak/d /etc/pamac.conf

I have an issue after update my system. I use Cinnamon edition, and after update i have NO menu. I only see desktop icons, and can’t access other applications.

To solve this problem:

sudo mv .config .config_NEW

sudo mv .local .local_NEW

Updated my gnome System, everything went smoothly.

Kudos to Manjaro team. :innocent:

(KDE) Great. Normally, every update breaks the rtl8723de wifi chipset driver and I have to spend some time fixing it but this time it just worked. Update changes the Chromium zoom and UI levels as well, it retained the changes I had made this time.

May be related: GTK themes doesn't work correctly after Plasma 5.20 upgrade (Manjaro testing)

Thunderbird 78.5.1 breaks Cardbook functionality. A fix is to install the latest Cardbook version, see this page for details.


Thanks for the info you provided. I wasn’t able to figure out how to get the pamac to work reading the Wiki, but it worked after I followed your notes. :slightly_smiling_face:

If anyone got problems with rendering on firefox, especially with white popups in extensions see this link:

A workaround is to disable gfx.webrender.all in about:config.

Printer service remains unavailable through reboots after update, KDE official release. Is this the right solution? https://bbs.archlinux.org/viewtopic.php?id=185298

Just use the CUPS related commands showed in Known issues and solutions from above.

1 Like

No issue with the update (Plasma). However, I’ve noticed that the shutdown time has increased: it has appeared a black screen with the mouse cursor that lasts 10 seconds more or less. It seems that, after killing plasmashell, wallpaper etc., there’s a process that now takes more time to kill.

I’m on a Thinkpad T480S with encrypted home folder.

1 Like

Cinnamon, 5.4, all is well. thanks Manjaro team.

Smooth update on Gnome, 5.9 kernel, nvidia 455. Thanks to the manjaro team for another smooth update.

All went well wit the update on two machines, both XFCE and Kernel 5.9. Thanks to the team for the good work.

A post was merged into an existing topic: Update requests for packages imported from Arch Linux

Plasma fresh install = unstable 100% CPU usage Panel unusable. Temporary fix available but not worth it as issue comes back after a while. Awaiting permanent solution.

I use plasma in testing, Xorg version works flawlessly. Wayland version was always unstable.

It works. I tested a couple of scenarios.

  1. remove the pamac-flatpak-plugin and pamac-snap-plugin

Step 1 : Run “pamac remove pamac-flatpak-plugin pamac-snap-plugin” in terminal
Step 2 : Start pamac-manager
Result: pamac-manager application can start

  1. So I reinstall the flatpak and snap plugins

Step 1 : Run “pamac install pamac-flatpak-plugin pamac-snap-plugin” in terminal
Step 2 : Start pamac-manager
Result: pamac-manager application can start
Checks: plugins are disabled

I think the plugins are exposing issues when they get enabled.

I hope the plugins will work again. There are a few flatpak and snap applications installed on my computer.

Updated, everything ok!! Thanks Manjaro Team