[Stable Update] 2020-11-04 - Kernels, Nvidia 455.38, LibreOffice, Plasma5, Frameworks, Apps, Gnome 3.38, Deepin

“Errors Occurred, no packages were upgraded”
Good old ‘X exists in system’ on lots of packages. Will need to work around it later.

@Yochanan Thank you for your reply. I will remove powerpill from my installation based on your thorough explanation.

I just took a look through my .pacnew files and the only one that had any real difference was the mkinitcpio.conf file.

Will changing the double quotes to parentheses make any difference? Functionally it seems the same.

I’ve never actually done this before and only learned about these today. :man_teacher:

1 Like

I’m no expert, but I kept the parameter keymap when I merged the pacnew file. No ill effects that I can see after reboot.

2 Likes

I had a problem similar to yours, how did you downgrade?

I have no Wi-Fi with any kernel after booting linux59 (rtl8821ce)

More details here:

Updated, solved GPU error by reboot.

Yep, you should follow syntax-changes

Update went smooth, but for some reason mpd doesn’t work.
Failed to initialize io_uring: io_uring_queue_init() failed: Cannot allocate memory

What was this crappy pulseaudio update? Now the only channel available is hdmi and even running pulseaudio-k on the terminal, it doesn’t help

mmh, my input mic keeps going up on its own I put it at 50% in the gnome settings, I tried also in pulse audio, but it jumps on its own, to 70%, then to 80%, then 95%, and it stays around 95%. Is that the case for anyone else too ?
EDIT: wait sorry, didn’t mean to make that a reply ^^

1 Like

I just upgraded a Manjaro KDE VMware virtual machine and now Plasma is glitching out badly.
All applications work perfectly fine except plasma itself. The task manager, desktop and login screen glitch around every time I interact with something. Black flickering and things like files on the desktop disappearing and reappearing rapidly…

Does onyone have a solution to this?

EDIT: Just tested Kernel 5.4, 5.8 and 5.9 but no difference :frowning:

2 Likes

Updated today using TTY.
Cant reach login under Gnome;
‘There was a Problem.’
Didnt find anything in the logs.
But in systemctl -b I see:
‘Process 1106 (gnome-shell) of user 120 dumped core.’
Disabled all extensions ( after update :zipper_mouth_face: ) still no login after reboot.
Any thoughts?

Edit:
I have dual graphics nvidia/intel on my laptop,
But only using video-Linux atm

Hi everyone

I am having issues, I cannot even login into my manjaro-deepin distrib. I had this issue with a previous upgrade (which was caused by a manjaro-settings / manjaro-schemas package issue) and I solved it, this issue is different.

By looking at the logs I see that ilghtdm-deepin-greeter coredump which makes everything crash and reset. I tried to create a new user and see if I can login with it but no luck. I also tried to go back to a 4.19 kernel, still no luck.

Do anyone have an idea of what is happening ?

Check the wiki above

What was this crappy pulseaudio update? Now it is not possible to choose an audio channel

2 Likes

Thanks, Manjaro team! Everything works great. :clap: :blush:

This is my best birthday present. :penguin: :hugs::grin:

4 Likes

Sorry,
But I don’t find anything related in the wiki.
Enabled / disabled wayland, in / etc/gdm/custom.conf but that didnt change anything.

To be fair I’m not qualified enough to give you a proper answer. I think when this .pacnew arrived in Testing, a comment suggested that was the only thing to do, maybe with more explanation. I can’t find the message anymore. I’ll try to edit this message if I find it.

//EDIT: maybe one of these guys can answer Search results for 'mkinitcpio topic:34776' - Manjaro Linux Forum

@pheiduck
@koshikas
@Jaypee

invocation of random power users: @linux-aarhus @Chrysostomus @Fabby @moson

Can one of you guys clarify how to handle properly the new changes in mkinitcpio.conf.pacnew please?

2 Likes

Ive had this issue for some time too.
I tried different things, such as checking network-manager, switching cupsd to a socket, and installing haveged, none of these worked.

I can always to Alt+F2 to a tty and go back with Alt+F1 and the login will start after that for some reason.

I suppose for users that have a splash screen, the system will just hang on their computer logo screen and it will look like nothing is happening.

I really wish we can figure this out.

1 Like