[Stable Update] 2020-11-04 - Kernels, Nvidia 455.38, LibreOffice, Plasma5, Frameworks, Apps, Gnome 3.38, Deepin

Same here on Manjaro Gnome.

I was trying to find a cause for β€œchoppy sound” sometimes when working on my PC and found that error (journalctl -xef).

/usr/lib/gdm-x-session[1050]: (EE) event3 - CHICONY USB Keyboard: client bug: event processing lagging behind by 15ms, your system is too slow

I used the large space to separate the packages I want to downgrade and the dependencies I have to downgrade, too, to make it working.
And yes, you can copy the command as is. But it only works if you had the older packages installed before so it is in the cache. Also, you should check each new update if there is a new pulse packages with a version number > 13.99.3 because if not, a full update just installs the broken packages again.

1 Like

Already had crackling sound for some months but now it seems like the volume is sometimes being lowered on its own.

Is that by commenting out load-module module-rescue-streams? Because when I do that, PA fails to start. Is it bad that the module is used?

While updating from 18.x to this version via TTY2 I have experienced a hplip problem with the folder pycache (with two underscores before and after). Since I have almost zero experience with read/write rights like 777 I simply classified it as corrupted and deleted it via β€œsudo rm -r foldername” plus the hplip package and reinstalled hplip after updating.

However that was the only problem. Nice!

This topic managed to solve my, not being able to login as non root, issue… :white_check_mark: :clap: :star_struck: switch to breeze cursor…

1 Like

Thank you for your support! I made the change:

HOOKS=(base systemd autodetect modconf block keyboard sd-vconsole fsck filesystems bootsplash-manjaro)

and also changed my Compression to zstd. It feels like my laptop is starting up a bit quicker now.


Never had this kind of trouble before…anyone know the cause of this?

[arkansawdave@pacjaro ~]$ sudo pacman -Syyu
:: Synchronizing package databases...
error: failed to update core (unable to lock database)
error: failed to update extra (unable to lock database)
error: failed to update community (unable to lock database)
error: failed to update multilib (unable to lock database)
error: failed to synchronize all databases

I tried setting my mirrors and running a ping. I’m connected and my mirrors are set with

sudo pacman-mirrors --country United_States

sudo rm /var/lib/pacman/db.lck


Ugh I should’ve known that. Thanks, Mang…

1 Like

PulseAudio should not have a problem starting because of module-rescue-streams

I suggest you check for .pacnew files and start a new topic to run some diagnostics as there may be something other than this module causing problems

The module should be removed as it is non-functional
it would be OK to leave it in place for now as it only creates an error message
but in the future a later version of PulseAudio may fail because it does not recognise the module

Hi, Im using Manjaro gnome, with 5.8 kernel.
Just updated yesterday and since then font is acting weird.
As you can see in the pic, most items are not visible.
And when focus is lost, then it renders good.
This issue is not only with manjaro settings, but most other apps.

FIX by @Yochanan
Set theme in Kvantum theme manager to match the theme we use

I did the boris_perez fix. that helped
Thank you

A post was split to a new topic: All my GNOME settings are lost after stable update

@Karol.B The β€œfix” I had initially provided also stopped working for me, and I actually had to downgrade PulseAudio & it’s dependencies with the downgrade command (DOWNGRADE_FROM_ALA=1 downgrade pulseaudio libpulse pulseaudio-bluetooth pulseaudio-equalizer pulseaudio-jack pulseaudio-lirc pulseaudio-zeroconf ) for everything to fully work (you have to run the command as the root user for it to work).


Hi, I’ve figured out, that problem was caused by β€œ fwupd ” Also it takes about 5 seconds at boot. So I uninstalled it, because it seems to me useless anyway.

1 Like

I think now Vivaldi browser may be pushed to Stable too, is giving no problems in Testing and Unstable

Installing xcursor-breeze via TTY also solved my problems from above:


Updated on Gnome and everything went fine. However, I have a minor issue with my Electron applications showing a light colored titlebar. Before the update my Electron apps matched my theme.

 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     mick@laptop
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     OS: Manjaro 20.2 Nibia
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Kernel: x86_64 Linux 5.9.3-1-MANJARO
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Uptime: 23h 46m
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ            β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Packages: 1402
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Shell: bash 5.0.18
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Resolution: 1920x1080
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     DE: GNOME 3.38.1
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     WM: Mutter
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     WM Theme: Matcha-dark-azul
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     GTK Theme: Matcha-dark-azul [GTK2/3]
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Icon Theme: Papirus-Dark
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Font: Noto Sans 11
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Disk: 115G / 234G (52%)
                                  CPU: Intel Core i5-7200U @ 4x 3.1GHz [50.0Β°C]
                                  GPU: Intel Corporation HD Graphics 620 (rev 02)
                                  RAM: 4812MiB / 7870MiB

Looks like a theme issue. Can you reproduce it with Adwaita or Matcha? I can’t.