Slower wifi than on Windows - missing connections

When I was on Windows, there were two versions of every wifi network - one of which showed high bars, the other low. Both had the same speeds. When connecting to the high bar network, I got faster network speeds. On a fresh install of Manjaro KDE, these alternate faster networks did not show up - only the slower ones (with equivalnet bars). My Wifi is also slower. It is an Intel Stone Peak AC 3168NGW for my wifi card.

ex: inxi -Nazy

@cscs thank you, here is the output of that-

  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Micro-Star MSI driver: r8169 v: kernel port: d000 bus ID: 03:00.0 
  chip ID: 10ec:8168 
  Device-2: Intel Dual Band Wireless-AC 3168NGW [Stone Peak] driver: iwlwifi 
  v: kernel port: d000 bus ID: 04:00.0 chip ID: 8086:24fb 
  Device-3: Realtek RTL8811AU 802.11a/b/g/n/ac WLAN Adapter type: USB 
  driver: usb-network bus ID: 1-4:3 chip ID: 0bda:a811 serial: <filter>

iwlwifi usually works out of the box … but there are a few options that can be helpful

options iwlwifi bt_coex_active=0 swcrypto=1 11n_disable=8

(you would put this in /etc/modprobe.d/iwlwifi.conf)
Each of the 3 options do something different. I have bluetooth turned off … so I dont need that one, but I do use the others on my intel card.

Unplug your extra wireless adapter, maybe? I thought you were using your built-in Intel chip.

Tried both yours and @cscs 's suggestions- neither helped even on top of each other.

I have the same issue. Also tried to use the LTS kernel version instead of the current one (5.8.11) with no lucky.

Do you have the same issue?
We still dont even know which device the OP was actually using.

Most likely you should just start your own thread.