Sensors values missing AMD RX 5700XT

Hello, after running sensors-detect i no longer have any GPU info, what are my options here? tried all the alternatives in sensors-detect and info about detecting sensors on 5700xt is sparse. Reinstalling Manjaro will fix this, but thats not very optimal.

Adapter: PCI adapter
vddgfx:      725.00 mV 
ERROR: Can't get value of subfeature fan1_input: I/O error
fan1:             N/A  (min =    0 RPM, max = 4950 RPM)
edge:             N/A  (crit = +100.0°C, hyst = -273.1°C)
                       (emerg = +105.0°C)
junction:         N/A  (crit = +110.0°C, hyst = -273.1°C)
                       (emerg = +115.0°C)
mem:              N/A  (crit = +105.0°C, hyst = -273.1°C)
                       (emerg = +110.0°C)
power1:           N/A  (cap = 180.00 W)

Some magic happened, problem resolved it self :laughing:

Did you run an update that fixed it?

I’ve marked the below answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.