Problems creating Bootable USB's for testing

Listing 2 methods for creating manjaro bootable usb I found here.
Rufus is powerful, so you might as well try it again. If you still fail, you can try another method below (UUByte LiteBoot). It has received a lot of praise from customers.

Hi CryptoA,

I would suggest to try dd in a terminal. (I understand you are working in window$, so perhaps ask somebody with a GNU/Linux distro that let you run the command below, the whole process takes less than 10min I think; or maybe look for a power$hell alternative -I believe there is one, but never tried it-. Proceed with care if you try this in someone else’s machine.)

I recently had the same problem and eventually followed the instructions in the wiki for Burn an ISO file, using the command line. The command is the following:
$ sudo dd bs=4M if=manjaro-gnome-20.1.2-201019-linux58.iso of=/dev/sdY status=progress oflag=sync
(“Y” in /dev/sdY stands for the particular device assigned to the USB stick… see the wiki for details). After a few attempts I realized I was trying to use a partition of the USB stick in the command above instead of the device (I was using something like /dev/sdc1 instead of /dev/sdc). That was causing the same problem you describe. Once I specified the device (and not a partition) it worked just fine.

I hope this comment is helpful. Cheers,

Nacho

I have the same issue. I tried different ways. I used Rufus, Etcher, and Linux command line method. Nothing worked. I tried with the GNOME version and XFCE. Tried with another USB drive. I couldn’t do it. :worried: :worried:I am disappointed with it.

@DulithaJaya

Hello @datiswous,

I made a separate Question for my problem https://forum.manjaro.org/t/make-a-bootable-usb-with-manjaro/48493

The actual problem was the bootable USB. I had not disabled the Secure Boot of my laptop. That’s why I could not boot my laptop with Manjaro bootable USB.

Thank you.

1 Like