Problems after update

You can change this back to single-click. :point_down:

ok.
Now I found that bluetooth can also not be activated.
No WiFi, no bluetooth.
Seems like I’m the only one having these problems. And seems like no one knows an answer to fix these…

@manjaro Team: No WiFi, no bluetooth on my machine. Are you right now looking for a fix for these problems?

No answers from manjaro team :unamused:, you are probably clueless how to fix the problems I described.
Meanwhile I installed kernel 6.6.23-1-rt28. Now WiFi is working!
Then I booted the manjaro live-ISO and found that bluetooth isn’t working there either.
After that I fixed bluetooth on my system by installing bluez-obex.
I guess bluez-obex is missing in the ISO and should be included.

:roll_eyes: You should demand a full refund!

6 Likes

:rofl: I don’t have bluez-obex, and I have no problems - WiFi and Bluetooth fine here.

I did love your post about the Manjaro team apparently scrambling to identify a general lack of WiFi/Bluetooth on your apparently unknown and unidintified machine… no Journalctl, no system information - nothing.

It might be a shock when wireless internet is not available (worse if you cannot plug in a LAN cable) or your Bluetooth keyboard doesn’t work and you can’t get Bluetooth up…

But you must appreciate these problems are specific to YOUR installation on YOUR machine, and will not be evaluated unless you give ACTIONABLE information in your request.

There are soooo many useful posts in these forums that it’s very simple to pick up on the general forum etiquette.

So I will enter here - BIGGEST PROBLEM AFTER UPDATE

  • Bug #1 Nobody will RTFT
  • Bug #2 The forums become utterly flooded with people asking exactly the same question, which has often been answered many times over the last few months (remember - bugs go through Unstable, to Testing, and become very well known issues with the Stable update… if you 're not ready by now, then it’s YOUR fault).
  • Bug #3 People sometimes just imagine all forum and team members are sitting next to them at their machine and automatically understand the whole problem when they say ‘Machine broke - how fix?’.

Now, search the forums and please make a table listing:

  1. Issues which were due to Plasma 5->6 without sufficiently cleaning out the $USER data.

  2. Issues with Plasma 5 => 6 caused by some issues with new defaults, discussed at length over the last few months and in news (such as shortcuts migrating from Ctrl to Meta).

  3. Genuine issues with Plasma 5 => 6.

2 Likes

If you’ve finished, could you put away your pointy stick, now?
You might poke someone’s eye out, waving it about like that. :fearful: :sweat_smile:

2 Likes

This exact same thing happened to me.
My terminal font is borked, my laptop now has strange charging issues, I can’t activate the bluetooth, and the wifi is absolutely nowhere to be seen. Not even nmtui can activate it.
This all happened after the update.

there actually isn’t much info to the problems I had. And in future I better avoid your ironic or zynic posts.

next thing I realized is that inxi doesn’t work anymore, reinstalled it, not working.

Yesterday I marked my post number 42 as solution, because that fixed it for me mostly. What I just have seen now is that cscs changed that back and marked his/her own first posting as solution without consent though :angry:
I want to say that I liked and like manjaro a lot and stopped distro hopping since I have been using it but the behavior of some members of manjaro team are turning me pretty much off right now.

You only mentioned, ex, bluetooth beginning at post 18.

Your title query, as described in the first post

Was most generally answered by the selected post.

Adding extra bits (like bluetooth) to this later in the thread and then marking your own solution that only addresses that additional issue (which is also arguable as shown by the other responses) would not be proper forum etiquette, would not be as helpful for searches in the future, and would quite simply be less accurate.

1 Like

that’s all I can point out to you whilst you are trying to explain away yourself. I discovered other problems later but my post has been called “problems after update”, so if I discover some more problems later that should be covered by the general title and I don’t see why this would contravene against the forum etiquette. And you changed the the marked solution again yourself…

How would “Manjaro team failed but I installed bluez-obex”, even if you feel it addresses the bluetooth issue and/or falls under the ‘general’ title, be considered a solution to the other issues (such as the panel) actually described in the first post?

1 Like

I never wrote anywhere that manjaro team “failed”. Also, your English isn’t good, I actually don’t understand what you have been trying to say.
And again your behaviour, marking two times your own post yourself as solution is questionable; actually the OP should be able to decide which post was helpful.

Next 2 problems I had to discover yesterday and today are:
3x shutdown failed, had to push the power button to turn it off, reisuo not possible.
Connected my android phone via cable, but it did not get recognized anymore.
This update has messed up manjaro and it is not usable for me right now anymore.

this has to be configured/enabled - it isn’t functional “out of the box”

Try to focus on solving issues instead of what I perceive as ranting.

1 Like

Yes, as expected.

you are probably clueless how to fix the problems I described

I found a clue in a previous post

Also this in Archwiki

Lenovo ThinkPad T470

Device PCI/USB ID Working?
Wireless (Intel 8265/8275) 8086:24fd Yes
Wireless (Intel 8260) 8086:24f3 Yes
Bluetooth 8087:0a2b Yes
1 Like

thing is, an OS should be able to shutdown and reisuo worked before without being extra configured. And also fyi I’m only reporting problems I have had, my aim is not to rant; what you perceive as ranting is a wrong view by yourself, I’m only expressing my disappointment. And I’m reporting all these errors so manjaro can stay good, otherwise I would have just left back to ubuntu, MX or whatever.