Problem with Winetricks launching after Manjaro update

I have a problem starting Winetricks after updating Manjaro. I installed Wine correctly from the command line where everything worked fine before the update. I get notifications like this after starting winetricks:

“You are using winetricks-20210206-the next newest version of winetricks-20211!”

“It is recommended that you upgrade with your distribution’s package manager, --self-update, or update manually.”

“You are using a 64-bit WINEPREFIX. Note that many verbs only install 32-bit versions of packages. If you encounter problems, please retest in a clean 32-bit WINEPREFIX before reporting a bug.”

wine cmd.exe /c echo ‘%AppData%’ returned empty string, error message “”

I am asking for a hint or help because I do not know how to fix.

System Information:
Operating system: Manjaro Linux
KDE Plasma Version: 5.24.4
KDE Frameworks version: 5.92.0
Qt version: 5.15.3
Kernel version: 5.17.1-1-rt16-MANJARO (64-bit)
Graphics platform: X11
Processor: 4 × Intel® Core ™ i3-6100U @ 2.30 GHz processor
Memory: 15.5 GiB RAM
Graphics Processor: Mesa Intel® HD Graphics 520
Dedicated graphics card NVIDIA GeForce 940MX 2GB

It’s a bug in winetricks that was recently discussed here, and it’s fixed. The newer version available in unstable and testing works without this error, the stable branch has not received the update just yet.

1 Like

Thank you. It worked.
I used the command:

sudo pacman -U

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.