Prevent alt key tty screen switch

After latest update added a additional function to my system that Alt key cause switching tty screen

Alt+Fx or
Alt+ and Alt+ keys causing switch to next tty screen.

So how can I prevent this.

I glanced this but couldn’t find hotkey assignmet setting in my keyboard setting.

So how can I prevent this?

I tried
sudo kbd_mode -s
didn’t accept sudo password contrast to correct but after restart everything looks good.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.