Not able to boot Manjaro KDE from Live Image

Good evening,

I’m trying to install Manjaro by booting the ISO file from USB. Unfortunately the boot process is stuck at “Starting Create Volatile Files and Direcotries” forever (see the screenshot below). I’m happy for any advice how to resolve this issue.

My hardware:
CPU: Intel Core i5 13400F
Mainboard: Gigabyte B760 GAMING X AX DDR4
SSD: 1TB WD Blue SN570 NVMe
GPU: Nvidia GeForce RTX 4070 Ti (12GB)
RAM: 32GB Kingston FURY Beast 3600Mhz

Thank you :slight_smile:

secure boot disabled?

1 Like

Secure boot is enabled in Bios. Should I disable it?

Yes, you should — Manjaro does not support Secure Boot. And if you have any Windows filesystems that you wish to use in Manjaro, then you must also disable Windows Fast Boot and Hybrid Sleep, or else those filesystems will only be available as read-only storage.

Hi @Aragorn,

thank you for your reply. I have disabled. Secure boot and fast boot. Unfortunately without any effect. The boot process is still stuck at the same position. Is there anything else I can do?

Thank you

i just add to the secure boot disabled, since you have a intel+nvidia system you need to use the ibt parameter:
this is where you add it when you boot from usb:

then you have to add it to your installation, to make it permanent, otherwise you will not be able to boot into it either… the best would be to add it from chroot after the installation is finished, just dont reboot and do this:
chroot with:
manjaro-chroot -a
then open this file:
nano /etc/default/grub
and inside this line: GRUB_CMDLINE_LINUX_DEFAULT inside the quotes add this parameter:
dont remove anything, just add it to existing parameters, save the file with ctrl+x, press Y, then enter, and update grub:
now reboot


Hi @brahma,
thank you cor the explanation. I hit “e” within the GRUB boot menu and added the parameter ibt=off within the parameter quotes, separated by space. I then started the boot process with F10. It did not have any effect on the outcome. Is there another way I can boot from USB?

Thank you

if you added the ibt parameter as instructed in the link, i really dont know what the issue could be… did you booted with the proprietary drivers option?
also use Ventoy to flash the iso, and try booting with it, and again add the ibt parameter, and boot with the proprietary drivers

Booting from Stick works when I select the proprietary drivers from the menu before hitting “e”. Thank you! I’m confident that making this parameter persisten will work for the installation. I will try it tomorrow :slight_smile:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.