No more Manjaro or home logo in Zsh/Yakuake/Konsole

It’s been some time since the Manjaro and home logo are replaced by a default character in my zsh terminals.

Is there any package I need to install ?

You might be referring to manjaro-zsh-config. It will put a file in your home folder, .zshrc, that you can modify to your liking.

It is already installed, and resetting my home file with the one in the package didn’t change anything

Is the font Hack, because for me and I’ve read some others users reported that a similar issue such as yours. What works for me is using: NotoMono Nerd Font Mono

You can create a new profile that uses bash instead of zsh. For the Command setting use:


Then press apply and set the Bash profile as default, and exit Konsole. The next time you start Konsole it will use Bash and look like what you’re used to.

Installing ttf-hack-nerd did the trick !


thou they are kinda small now

Just increase the font size. Find it in the Appearance tab in Edit Current Profile.

Actually switching to hack nerd font instead of hack corrected the size. Thanks

Don’t know why but almost ALL fonts are broken since recently and don’t show proper symbols. Only a couple work like the Noto font family. ALL others are broken, when they were almost ALL working good before recent changes. See here Icons in Konsole are not being displayed properly - #3 by omano

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.