No GRUB after Manjaro install and can't boot into liveusb

I recently tried installing Manjaro KDE using the latest iso on my Dell Inspiron 11-3162. I had no trouble getting into the live environment and installing Manjaro to the internal emmc drive. Manjaro reported that the install was successful so I opted to reboot the system. However, instead of seeing GRUB, I saw a screen saying that “no bootable device was found” and now when I try to use a live USB, I can get to the GRUB menu for the live USB but once selecting a boot option all I get is a black screen and I can’t access the live environment. Does anyone have any suggestions on what went wrong and what I can do to fix it? (I’ve already tried different USB drives and different isos and distros. Same story - so I think the problem is most likely the laptop itself)

1 Like

Welcome to Manjaro! :smiling_face_with_three_hearts:

  1. Please read the information behind this link. It will help you to post necessary information. [HowTo] Provide System Information
  2. Please press the three dots below your post and then press the :pencil2:
  • If you give us information about your system, we can see what we’re talking about and make better suggestions.
  1. You can do this by using inxi in a terminal or in console.
inxi --admin --verbosity=7 --filter --no-host --width
  • Personally identifiable information such as serial numbers and MAC addresses are filtered out by this command
  • Presenting the information in this way allows everyone to be familiar with the format and quickly find the items they need without missing anything.
  1. Copy the output from inxi (including the command) and paste it into your post.
  • To make it more readable, add 3 backticks ``` on an extra line before and after the pasted text.