Nextcloud Desktop Client not starting


I am on Manjaro XFCE version and have the Nextcloud client 3.1.1-1 installed from the Official Repositories

Setting the Nextcloud client option for autostart doesnt launch it (no icon in panel and no return from ps -ef | grep nextcloud ) . Trying a delay on this also doesnt work.

Also, I get the same problem the first time I try to start the client via the whisker menu (/usr/bin/nextcloud)

However, if I keep on trying it will start after 2, 3 or 4 times

I did once get some prompts for a password to open the keyring, but these have since disappeared

Any ideas, please?

Launch NextCloud from the terminal, and provide the output. Please remember to wrap your outputs with ``` before and after the output.

I don’t use Nextcloud myself, but someone can help once they know what the error outputs are.

Thanks @realmain

In a terminal I launched Nextcloud:

In another terminal I ran
ps -ef | grep nextcloud
and saw that it was running, or trying to start, or whatever, for a few minutes

Until it suddenly stopped with an error in the 1st terminal:
ICE default IO error handler doing an exit(), pid = 3668, errno = 32

me too, the manjaro 21.0.4 kde. the nextcloud desktop client 3.2.0-1 can not start. any ideas?

Same is happening to mee.
Any updates on this?

Updated to 3.4.2git, but issue remains.
Thanks, and best regards,

I havent had this problem for a while now
My desktop client is Version 3.4.2 (Manjaro)
I have launch on system startup ticked
In my startup its:
“/usr/bin/nextcloud” --background
on login

It could be that the problem was on the Nextcloud Server side as I have since changed from the original Nextcloud Box instance of Nextcloud to Nextcloud appliance on my RPi

I also put a larger (128 GB) SD card in the RPi which solved my problem with large transfers
But not really sure

The only solution I found for this was to remove my ~/.config/Nextcloud and then start again the client.
Then declare my account again, and start the sync once again too.
It’s been a while, because it needs to sync almost 100 GB of information. Before syncing I deleted the sync folder, just to avoid surprises.
Thanks, and best regards,