Network fails to connect

When I attempt to pair my mobile phone’s internet to my laptop I get a small yellow exclamation mark next to my network icon. I have surmised this represents limited connectivity (in truth zero connectivity). I have checked a few network setting and tried a few things like disabling IPV6 but so far no success.

It works perfectly on Windows 10 by contrast (I have dual boot) but it would be useful to have Manjaro connected as well as some of my work is set up there and it would mean migrating a lot of links and more to Win10.

Any advice or help would be appreciated.

Hi and welcome to the forum :+1:
Please see:

Then make sure to disable that Windows fastboot and hybrid sleep thing … it leaves some devices in a lock state, hence not working properly on other OS.


Tried that but it made no difference.

When trying to connect its been telling me “ip configuration unavailable”.

Remove the connection and add it back.
See the comment from @TriMoon and make sure you provide that information, so we can help you out.

Normally I would but I can only connect via Windows which makes it problematic posting output from Manjaro.

Thanks for the assist. I’ll try what you suggested and post outcome.

Oh and Merry Xmas.

No joy from recreating the connection. This ones something of a mystery. Maybe I’ll have to be content with Windows when away from home.

Without sharing what hardware you have and what kernel version you are running, what modules etc … is impossible for us to point you in the right direction, and we can only say: do what you have to do. :slight_smile:

Hey no worries, thanks for trying to help. Thankfully back in civilisation now (I only work remotely on occasion). What was interesting is I tried Mint on a USB and had exactly the same problems. I suspect maybe the telco providers set up is configured to perform better with Windows?? So I’ll simply stick to that when working remotely which is pretty rare in any instance as the connection is hardly stellar and enjoy Linux the rest of the time.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.