My sudo password doesn't work. How do I fix that?

I have Manjaro Cinnamon the latest version.

This forum sports a search, try to use it next time and post what you have tried already.

Do you mean that I should do

$ su faillock

and then press Return?

sudo doesn’t work.

No. As stated in the first link:

$ su -

to login as root (root password is needed) and then check:

$ faillock

After I did what you said I did exit. And then I could use “[sudo] password for hovert:” with my ordinary password. I thought that I should have used the root password because of the word “[sudo]”.

Now I think that the problem is solved. Thank you for your help.

Ah, yes: sudo asks for your user password.
If you prefer to be asked for root password, you need an enabled root account and add

Defaults rootpw

to /etc/sudoers (or create an appropriate file with that line in /etc/sudoers.d).

This had me for the longest time, as well.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.