My gpu is not running at full speed

I have a gt 730 and when playing games I’ve noticed that it’s running at its lowest possible clock speed and every time I try to set it to its higher speed in nvidia x server settings it doesent work. Is there a way to fix this?

Hello BeanMan. :grinning:

Which option in ‘nvidia x server’ do you set? (PowerMizer->Preferred Mode)? Does setting this option never works or just after reboot?

Hi kisun
I set it to preferred maximum performance, which does stay selected after reboot but It still stays on performance level “0” which is about half of the highest clock speeds, for memory and graphics clock. Sometimes it will let me click on performance level “1” but it always goes back to “0” after about 5 minutes even if the gpu isn’t at a high temperature. I’ve also tried “auto” and “adaptive” mode.

You need to provide your system information first so we can see proper info about the system.

Follow this thread.

1 Like