Missing navigation icons on some apps

Hi all,

I observe for a long time a strange problem, i.e. on some apps (unfortunately) there are no navigational icons found. This affects e.g. a Java app (Jameica/Hibiscus/JVerein) and Bluefish.
In Bluefish, the icons for browsing through the tabs of open files are missing (I guess those are just triangles which are shown to the left and right of the set of tabs, in case there isn’t enough space to show them all, which is regularly the case - I’m right, I just checked in the web for a screenshot, there are such triangles pointing to the left and right - but not on my system).
In Jameica/Hibiscus/JVerein there are no such icons alongside the tree of different sections within the program. There should however be the same kind of triangles according to the screenshots I found in the Web.

I tried different themes, but that didn’t change anything, probably because those are not native KDE apps. However, I have such icons in other non-KDE apps like LibreOffice, Firefox, Thunderbird… (all of those use, however, “>” pointing right or down, while the other mentioned apps would use filled triangles).
I checked also if there is some kind of icon set somewhere which hasn’t been installed accidentally, but didn’t find anything.

Any suggestions?

Could it be that the icons are the same color of the background and so you can’t see them? Can you provide screenshots?

:+1: Welcome to Manjaro! :+1:

As per the post above, a screenshot would explain things. Please follow this guide as you’re rather new here:

1 Like