Microphone disappeared after changing audio profile

I own a Swive Hydra Pro USB Microphone, and so far it’s been working on my PC. The sound was a bit “blasted”, and I’ve managed to rectify that by lowering the sensitivity of the microphone. But I was still not quite pleased with the record-quality, so I thought maybe changing to another audio profile would help me out. I was wrong.

After changing to another audio profile, I’m unable to find the input device in KDE at all. Only the microphone on my webcam can be selected. I’ve tried unplugging it and putting it back in, and I’ve tried rebooting the PC.

Which profile are you using?

I don’t know, because the device is no longer available. I believe it was originaly set to mono-something?

Nono, you were right in checking the profile! It seems I somehow switched the device to an output-device, so I was simply looking in the wrong place for it. I expected it to show up under input-devices. Tnx, you helped me out :smiley:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.