Meta key is no longer bringing up Plasma menu

Normally, the standard for Super key (Meta) in Plasma is to bring up the menu. Now I applied a custom global theme from https://store.kde.org (Colloid), which had this key mapping disabled for some reason.
Trying to bring it back with “Configure App Launcher” > “Keyboard Shorcut” isn’t working, it expects a second key after pressing Meta. Now I switched back to Manjaro theme (Breath Light), but same problem.
How do I get that key binding back?
The solution in this thread is not working for me because I have no backup of my previous config.

I have found I can set the shortcut to anything I want, then hit apply, and the Meta button will work again. I am currently using ALT+F1 because it didn’t see to conflict with anything else.

Thank you. Can you also tell which entry exactly you assigned to Alt+F1?
I have three of the same name:

Screenshot_20221028_021615

They are all called “Minipogramm Andwendungsstarter” (Application Launcher)

Setting any of them to Alt+F1 doesn’t make the Meta key work though.

Right click the launcher button, choose Configure. Then pick the Keyboard Shortcut panel from the left side of the window. If you ever change your launcher you will probably need to reset it. I am hopeful that this is a KDE bug that will be fixed soon, because I know it used to work without any intervention, but I am pretty new to using Linux full time on my personal machine.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.