Manjaro Gnome Colour Profiles not Working

Just today I installed the Manjaro Gnome release as my new operating system, and the first thing I noticed that was wrong is that the colours are too warm. I went to the colour settings to change the colour profile and after changing it and restarting my computer multiple times, nothing has changed. I even used some of the test profiles that invert colour, and still nothing changed. Does anyone know why this is happening and how I can fix it? If you need hardware information, I’m using a Thinkpad E490 laptop, and using the laptops display as my monitor.


Edit : Turns out having wayland enabled was causing the issue, so I just edited /etc/gdm/custom.conf to disable it.

:+1: Welcome to Manjaro! :+1:

  1. Please read this:
    How to provide good information
    and post some more information so we can see what’s really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies…
  2. An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information… (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)
    Also, please copy-paste that output in-between 3 backticks ``` at the beginning and end of the code/text.
  3. As we don’t have any hardware information, you might need to recalibrate your screen


P.S. If you enter a bit more details in your profile, we can also see which Desktop Environment you’re using, which CPU/GPU or Kernel, … you have without typing it every time