Lost sound after plugging in mobile headphones

I have dell xps 9550. I always had problems with sound when plugging in mobile headphones, sometimes it worked, sometimes it didn’t. Sometimes I had to fiddle with audio setting to have sound via headphones, sometimes it only worked after rebooting while headphones were plugged in. Today I rebooted and it didn’t work. I unplugged the headphones and there is still no sound. The speaker icon in KDE is crossed out and I can’t regulate the volume. I can’t see much in the settings. alsamixer has only one volume control, master.

I don’t know what to do. I’ve rebooted like 5 times already, without the damned headphones. I’ve even switched to 5.10 kernel. XD Help!

:+1: Welcome to Manjaro! :+1:

  1. Please read this:
    How to provide good information
    and post some more information so we can see what’s really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies…
  2. An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information… (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)
    Also, please copy-paste that output in-between 3 backticks ``` at the beginning and end of the code/text.


P.S. If you enter a bit more details in your profile, we can also see which Desktop Environment you’re using, which CPU/GPU or Kernel, … you have without typing it every time