Local Network File transfer question

I though its way more easy… it doesnt looks so.

Please can someone tell me how i delete my connection and disable this services again.

I just want to use Warpinator again.

Presumably @Olli is talking about some integration with the file manager, once you got it working.

Read some docs.


I just want to disable my connection and the service now.

Do you know how i revoke this settings?

ssh koboldx@koboldx-tuxedopulse15
sudo systemctl enable sshd && sudo systemctl start sshd

You should know, it’s not difficult.

sudo systemctl disable sshd && sudo systemctl stop sshd

# the same but nicer
sudo systemctl disable --now sshd
1 Like

Yeah true, thanks for confirmation.

And what about the ssh connection itself, can i ignore it?

Did you even log in? It looked like you hadn’t configured the other computer properly.

If you did log in then you can exit.

Warning: Permanently added 'koboldx-tuxedopulse15' (ED25519) to the list of known hosts.
Connection closed by port 22

I dont know, but this Warning told me permanently added… besides this output there was nothing for me that leads to configuration.

It’s a fingerprint to identify the remote computer. The Connection closed part means you weren’t allowed to log in. There’s nothing to do for that.

1 Like

I would delete this fingerprint if possible.

It should be in ~/.ssh/known_hosts.

1 Like

Allright thanks :slight_smile:

1 Like

Thanks for that very usefull post, i could solved the issue with this info’s.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.