Libreoffice won't start - neither still nor fresh


I have a serious problem starting libreoffice-fresh on my system after a crash from calc.

  1. remove the ~/.config/libreoffice folder → no effect
  2. delete and new installation of libreoffice fresh 7.5.3-1 (repeat 1.) → no effect
  3. delete LO fresh and install LO still 7.4.7-2 (repeat 1.) → no effect
    (reboot after each attempt)

Does someone has a hint on other options ?
(beside flatpak)

Marcus Menzel

Hi @IInatas,

There could be a clue in the terminal when starting it from CLI. Check with:

libreoffice --writer


libreoffice --calc
1 Like

Hi @Mirdarthos

I tried and the splash window opened, but except some complaints about a font size conversion problem (that came up for many month) nothing. The process soffice shows up in ps aux, but didn’t made any load on the system.


It might just be a hidden window if the process is there. Try clicking to open it, and immediately afterwards pressing the keyboard shortcutt to maximize it and see what happens. The shortcut for me was/is Meta + Up couple of times, I think two.

1 Like

I cleaned up the hole screen and tried - no luck (META-PageUP in my case).
It might be related to the windows manager - I have plasma KDE.
Trying the flatpak was successful, no problems whatsoever. :-/ ??

OK, I’m out of ideas then. :man_shrugging:



meHere 6598 0.0 0.0 11904 5120 pts/2 S 16:52 0:00 /usr/lib/libreoffice/program/oosplash --calc

Run from terminal:
rm -rf ~/.config/libreoffice

and start libreoffice again …

hello marcus,
i had the same issue. none of the tips given to me figured out the problem. this is a problem of the packaging in manjaro-stable. switching to the unstable branch did it.

Dear Olli

thanks a lot for the answer. I tried it and then LO just works. I reverted back to stable as this is my production machine and continue using flatpak LO.

Then I’ll wait for the next release.

regards, Marcus

A possible work around… :person_shrugging:

I’m on XFCE/Xorg, but sometimes an application is running, icon is visible in the panel, but the application window is nowhere to be found. If I click “Show Desktop”/“Peek at Desktop” and then again, the application window is visible. Something to try…

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.