Latte Dock glowing horizontal bar at the pace of the dock

Hey there!
I’m using Latte Dock and noticed strange glowing horizontal line at the place of the dock, when it’s hidden and the closer my mouse, more prominent it becomes. Anyone know how to turn it off?

First it does not become more prominent, second this is really something you should be asking about on the KDE forums since you chose to install Latte, lastly I have not been able how to get rid of the line myself.

Hi @adzol, and welcome!

About Latte-dock, see:


1 Like

Found there this option is. RMB on Dock → Edit Dock… → Behavior → Activate KWin edge after hiding.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.