Laptop keeps rebooting

As the topic states, my 100$ laptop keeps rebooting when it’s under heavy load or even when I’m just watching a movie

Laptop Fujitsu A553/H
CPU Celeron 1000M
Ram 4gb (ddr3??)
os Manjaro Linux
Hdd 400gb

It came with windows 10 so I installed Manjaro hoping that would solve the problem, and although it reboots less frequently, it still reboots even when just watching a movie file…

I ran a CPU stress test and ram stress test and no reboot… I tried using fsck but it didn’t scan the hd because it was mounted or something… I honestly don’t know what is broken in this craptop. I just want to use it without worrying aboot a sudden reboot… yes I know it’s 100$ and this is all you get for that price… but there’s nothing I can do to repair the restarting?

If you need to see detailed information about the specs, just tell me what to type in terminal and I will happily do it… merci

First of all, that’s not an aarch64 (ARM) processor, that’s an x86-64 processor, so it doesn’t belong under the Technical Assistance category. (Thread moved.)

Secondly, you are referring to heavy load. It is therefore very likely that your CPU temperature goes up too high, which in the event of most Intel processors means that the processor will reset, which does indeed equal a full reboot.

I monitor the CPU temp with psensor and I almost never see it go past 65c

I think it needs to reach 95c or above to warrant a reboot and no that doesn’t happen

That’s still too high. My system’s CPUs rarely ever go above 37°C.

That and the fact that I’m using this laptop in the Philippines…(long story)… but it used to reboot in my last apartment too (which was running Aircon 24/7)

It actually needs to reach 105c :wink:

Well the laptop seems quite old. The cpu was manufactured in 2013. It it is really not the CPU or RAM, then power supply can cause this also. Laptop sucks more power than the cord can deliver and crash. The power supply will probably show signs of age.

1 Like

These machines can be made to work well as long as you keep their limitations in mind when setting up manjaro.

I’d guess the main reason for the reboots (especially during watching video) is the fact that your graphics card can take up to 1.792GB of the available 4GB RAM. Enter your bios and look for an option to limit that to 256MB (or 512MB max).

To give you more tips of how to get this running properly please open a terminal and post the output of
inxi -Fazy

1 Like

I just came out of bios and all I accomplished was change the language to french, nothing about integrated anything, booting up Manjaro now… it’s Celeron so it takes a moment

  Kernel: 6.6.0-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 13.2.1
    clocksource: tsc available: hpet,acpi_pm
    parameters: BOOT_IMAGE=/boot/vmlinuz-6.6-x86_64
    root=UUID=f9062320-af4b-4a93-9051-39a10b807352 rw quiet apparmor=1
    security=apparmor udev.log_priority=3
  Desktop: MATE v: 1.26.1 info: mate-panel wm: marco v: 1.26.2 vt: 7
    dm: LightDM v: 1.32.0 Distro: Manjaro Linux base: Arch Linux
  Type: Laptop System: FUJITSU product: FMVA06003 v: N/A
    serial: <superuser required> Chassis: type: 10 serial: <superuser required>
  Mobo: FUJITSU model: FJNB26C v: K2 serial: <superuser required>
    UEFI: FUJITSU // Phoenix v: Version 1.12 date: 07/09/2014
  ID-1: CMB1 charge: 14.5 Wh (91.8%) condition: 15.8/23.8 Wh (66.3%)
    volts: 12.3 min: 10.8 model: Fujitsu CP656352-02 type: Li-ion
    serial: <filter> status: not charging
  Info: model: Intel Celeron 1000M bits: 64 type: MCP arch: Ivy Bridge
    level: v2 built: 2012-15 process: Intel 22nm family: 6 model-id: 0x3A (58)
    stepping: 9 microcode: 0x21
  Topology: cpus: 1x cores: 2 smt: <unsupported> cache: L1: 128 KiB
    desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB L3: 2 MiB
    desc: 1x2 MiB
  Speed (MHz): avg: 1230 high: 1260 min/max: 1200/1800 scaling:
    driver: intel_cpufreq governor: schedutil cores: 1: 1200 2: 1260
    bogomips: 7186
  Flags: ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Type: gather_data_sampling status: Not affected
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
  Type: mds mitigation: Clear CPU buffers; SMT disabled
  Type: meltdown mitigation: PTI
  Type: mmio_stale_data status: Unknown: No mitigations
  Type: retbleed status: Not affected
  Type: spec_rstack_overflow status: Not affected
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: disabled, RSB filling, PBRSB-eIBRS: Not affected
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
  Device-1: Intel 3rd Gen Core processor Graphics vendor: Fujitsu driver: i915
    v: kernel arch: Gen-7 process: Intel 22nm built: 2012-13 ports:
    active: LVDS-1 empty: VGA-1 bus-ID: 00:02.0 chip-ID: 8086:0156
    class-ID: 0300
  Display: x11 server: v: compositor: marco v: 1.26.2 driver:
    X: loaded: modesetting alternate: fbdev,vesa dri: crocus gpu: i915
    display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1366x768 s-size: <missing: xdpyinfo>
  Monitor-1: LVDS-1 model: LG Display 0x033b built: 2011 res: 1366x768 hz: 60
    dpi: 101 gamma: 1.2 size: 344x194mm (13.54x7.64") diag: 395mm (15.5")
    ratio: 16:9 modes: 1366x768
  API: EGL v: 1.5 hw: drv: intel crocus platforms: device: 0 drv: crocus
    device: 1 drv: swrast surfaceless: drv: crocus x11: drv: crocus
    inactive: gbm,wayland
  API: OpenGL v: 4.5 compat-v: 4.2 vendor: intel mesa v: 23.1.7-1 glx-v: 1.4
    direct-render: yes renderer: Mesa Intel HD Graphics 2500 (IVB GT1)
    device-ID: 8086:0156 memory: 1.46 GiB unified: yes
  API: Vulkan v: 1.3.264 layers: 4 device: 0 type: integrated-gpu name: Intel
    HD Graphics 2500 (IVB GT1) driver: mesa intel v: 23.1.7-1
    device-ID: 8086:0156 surfaces: xcb,xlib
  Device-1: Intel 7 Series/C216 Family High Definition Audio
    vendor: Fujitsu . 7 driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
    chip-ID: 8086:1e20 class-ID: 0403
  API: ALSA v: k6.6.0-1-MANJARO status: kernel-api with: aoss
    type: oss-emulator tools: alsactl,alsamixer,amixer
  Server-1: JACK v: 1.9.22 status: off tools: N/A
  Server-2: PipeWire v: 0.3.80 status: off tools: pw-cli
  Server-3: PulseAudio v: 16.1 status: active with: pulseaudio-alsa
    type: plugin tools: pacat,pactl
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: Fujitsu driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1
    port: 2000 bus-ID: 02:00.0 chip-ID: 10ec:8168 class-ID: 0200
  IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: <filter>
  Local Storage: total: 298.09 GiB used: 252.6 GiB (84.7%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Toshiba model: MQ01ABF032
    size: 298.09 GiB block-size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s
    tech: HDD rpm: 5400 serial: <filter> fw-rev: 1K scheme: GPT
  ID-1: / raw-size: 297.79 GiB size: 292.06 GiB (98.07%)
    used: 252.6 GiB (86.5%) fs: ext4 dev: /dev/sda2 maj-min: 8:2
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
    used: 312 KiB (0.1%) fs: vfat dev: /dev/sda1 maj-min: 8:1
  Alert: No swap data was found.
  System Temperatures: cpu: 61.0 C mobo: N/A
  Fan Speeds (rpm): N/A
  Processes: 185 Uptime: 2m wakeups: 1 Memory: total: 4 GiB available: 3.69 GiB
  used: 1.96 GiB (53.1%) Init: systemd v: 254 default: graphical
  tool: systemctl Compilers: gcc: 13.2.1 clang: 16.0.6 Packages: pm: pacman
  pkgs: 1254 libs: 428 tools: pamac Shell: Bash v: 5.1.16
  running-in: mate-terminal inxi: 3.3.30

105c now… oh tabarnak intel keeps evolving

Running an mainline (development) kernel, not even a stable kernel is a bad choice. Use an LTS kernel at least.

And having 4GB RAM without swap:

makes it even worse.


The kernel was upgraded so that my USB wifi dongle will work… as for swap thing I don’t know what that is or how to fix that

Whatever… but in you inxi, there is no usb wifi dongle.

Swap is needed when RAM is full, so it can swap pages to disk and 4GB is the bare minimum for Manjaro. If no swap is there, it can also crash the whole session, not necessarily a complete crash.

1 Like
  • Kernel: 6.6.0-1 This is an experimental kernel, install 5.10LTS and 5.15LTS, then remove it.
  • Desktop: MATE This is good.
  • Your 5400rpm slow spinner drive is full, 86.5% is way too much, try to bring it down to 50%. If you can, replace it with an ssd and your machine will fly.
  • Alert: No swap data was found. This is crucial! At 3.69GB available ram (so your graphics is using, at least at the moment, only 256MB) you must setup a swap partition/file, search this forum for ‘create swap’

Apart from that it looks good. Maybe place a hoover nozzle at the grill of your fan outlet and use a clean paint brush to stipple the fan slots to clean out dust but 61C is actually quite normal. Tjunction of the lap is 105C, so there’s a long way to go.


I honestly doubt there’s much of any dust in this craptop, as I only purchased it brand new 1 month ago and dont forget I am in the Philippines where Ambient temperature is 29c at this moment,

That’s why I said 61C is ok. If you’re in the Philippines it’ll cost you around 15$ to replace the drive with an 256GB ssd. Then reinstall mate minimal with an 8.5GB swap partition and run kernel 5.15LTS (use 5.10 as backup).

How can a machine from 2012 be brand-new? :face_with_raised_eyebrow:

same reason it only cost me 100$cad

yes i removed it because it stopped working so im back to ethernet internet, besides im only 15cm away from the modem

soo… create an additional partition about 4gb in size for swap … is that i think your telling me to do ?