Kriege ich wieder Probleme mit dem aktuellen Update?

Hallo!
Ich hatte ein Problem mit einem Grafiktreiber ( Umstieg vom NVIDIA auf den Nouveautreiber ) und wollte nun ein Update fahren.
Es wurde 594 Pakete gemeldet - also keine Kleinigkeit.

Doch nun zum Problem.
Es wurde gemeldet das der Grub-Customizer, Xorg-server-xwayland und nvidia-treiber von 418.113-1 bis 455.45.01-1 entfernt werden. So weit so gut.

Es wird aber auch gemeldet das mhwd-nvidia 455.45.01.3 installiert werden soll. Und das wo ich doch auf den Nouveautreiber umgestiegen bin.

Wie kann ich es verhindern das ich wieder Probleme bekomme.
Sind noch irgendwelche Pakete auf dem Rechner die dafür sorgen das hier ein Update gefahren wird.

MfG R.Lehmeier

Das ist nur ein Datenbank-Eintrag für das mhwd-Tool - kein Treiber, vollkommen harmlos.

Ansonsten die #announcements gründlich lesen.

Dann werde ich es mal riskieren.

Was das lesen angeht so wäre es etwas mühsam - alles auf Englisch.

Und noch ein Dankeschön für die schnelle Antwort.

Obwohl ich kaum ein Problem mit der englischen Sprache habe nutze ich hin und wieder deepl.com

Ich habe leider ein großes Problem damit, aber deepl.com ist auf alle Fälle besser als der Google-Translator.

Wenn du deine Sprachkenntnisse verbessern willst, schau dir mal Parley an, gibt es in den Repos.

Danke für den Tip, wenn ich mal Zeit habe werde ich mich darum kümmern.