KOrganizer and Kalendar do not start

Hi

KOrganizer and kalendar do not start. When trying to start Korganizer, there is message: “The Akonadi personal information management service is not operational.”
I tried to remove all from directory ~/.local/share/akonadi, but it didn’t help.

My system:

  Kernel: 5.18.3-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.1.0
    parameters: BOOT_IMAGE=/boot/vmlinuz-5.18-x86_64
    root=UUID=d240d900-fb66-48ee-9952-b1bd2e0b705f rw quiet apparmor=1
    security=apparmor udev.log_priority=3
  Desktop: KDE Plasma v: 5.24.5 tk: Qt v: 5.15.4 wm: kwin_x11 vt: 1 dm: SDDM
    Distro: Manjaro Linux base: Arch Linux
Machine:
  Type: Desktop Mobo: ASUSTeK model: M4A87TD/USB3 v: Rev 1.xx
    serial: <superuser required> BIOS: American Megatrends v: 2001
    date: 03/08/2011
Battery:
  Message: No system battery data found. Is one present?
Memory:
  RAM: total: 15.63 GiB used: 2.58 GiB (16.5%)
  RAM Report:
    permissions: Unable to run dmidecode. Root privileges required.
CPU:
  Info: model: AMD Athlon II X4 640 bits: 64 type: MCP arch: K10
    built: 2007-12 process: AMD 32-65nm family: 0x10 (16) model-id: 5
    stepping: 3 microcode: 0x10000C8
  Topology: cpus: 1x cores: 4 smt: <unsupported> cache: L1: 512 KiB
    desc: d-4x64 KiB; i-4x64 KiB L2: 2 MiB desc: 4x512 KiB
  Speed (MHz): avg: 1175 high: 2300 min/max: 800/3000 boost: disabled
    scaling: driver: acpi-cpufreq governor: schedutil cores: 1: 2300 2: 800
    3: 800 4: 800 bogomips: 24091
  Flags: 3dnow 3dnowext 3dnowprefetch abm apic clflush cmov cmp_legacy
    constant_tsc cpuid cr8_legacy cx16 cx8 de extapic extd_apicid fpu fxsr
    fxsr_opt ht hw_pstate ibs lahf_lm lbrv lm mca mce misalignsse mmx mmxext
    monitor msr mtrr nonstop_tsc nopl npt nrip_save nx osvw pae pat pdpe1gb
    pge pni popcnt pse pse36 rdtscp rep_good sep skinit sse sse2 sse4a svm
    svm_lock syscall tsc vme vmmcall wdt
  Vulnerabilities:
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: spec_store_bypass status: Not affected
  Type: spectre_v1
    mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Retpolines, STIBP: disabled, RSB filling
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: AMD Juniper PRO [Radeon HD 5750] vendor: PC Partner / Sapphire
    driver: radeon v: kernel alternate: amdgpu arch: TeraScale 2
    process: TSMC 32-40nm built: 2009-15 pcie: gen: 2 speed: 5 GT/s lanes: 16
    ports: active: DVI-I-2 empty: DP-1,DVI-I-1,HDMI-A-1 bus-ID: 05:00.0
    chip-ID: 1002:68be class-ID: 0300
  Display: x11 server: X.Org v: 21.1.3 with: Xwayland v: 22.1.2
    compositor: kwin_x11 driver: X: loaded: radeon unloaded: modesetting
    alternate: fbdev,vesa gpu: radeon display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1680x1050 s-dpi: 96 s-size: 444x277mm (17.48x10.91")
    s-diag: 523mm (20.6")
  Monitor-1: DVI-I-2 mapped: DVI-1 model: EIZO NANAO S2111W serial: <filter>
    built: 2006 res: 1680x1050 hz: 60 dpi: 94 gamma: 1.2
    size: 454x284mm (17.87x11.18") diag: 544mm (21.4") ratio: 16:10 modes:
    max: 1680x1050 min: 720x400
  OpenGL: renderer: AMD JUNIPER (DRM 2.50.0 / 5.18.3-1-MANJARO LLVM 13.0.1)
    v: 3.3 Mesa 22.1.1 compat-v: 3.1 direct render: Yes
Audio:
  Device-1: AMD SBx00 Azalia driver: snd_hda_intel v: kernel bus-ID: 00:14.2
    chip-ID: 1002:4383 class-ID: 0403
  Device-2: AMD Juniper HDMI Audio [Radeon HD 5700 Series]
    vendor: PC Partner / Sapphire driver: snd_hda_intel v: kernel pcie: gen: 2
    speed: 5 GT/s lanes: 16 bus-ID: 05:00.1 chip-ID: 1002:aa58 class-ID: 0403
  Sound Server-1: ALSA v: k5.18.3-1-MANJARO running: yes
  Sound Server-2: JACK v: 1.9.21 running: no
  Sound Server-3: PulseAudio v: 16.0 running: yes
  Sound Server-4: PipeWire v: 0.3.52 running: yes
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: ASUSTeK P8P67 and other motherboards driver: r8169 v: kernel pcie:
    gen: 1 speed: 2.5 GT/s lanes: 1 port: c800 bus-ID: 01:00.0
    chip-ID: 10ec:8168 class-ID: 0200
  IF: enp1s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  IP v4: <filter> type: noprefixroute scope: global broadcast: <filter>
  IP v6: <filter> type: noprefixroute scope: link
  IF-ID-1: virbr0 state: down mac: <filter>
  IP v4: <filter> scope: global broadcast: <filter>
  WAN IP: <filter>
Bluetooth:
  Message: No bluetooth data found.
Logical:
  Message: No logical block device data found.
RAID:
  Message: No RAID data found.
Drives:
  Local Storage: total: 2.73 TiB used: 1.56 TiB (57.1%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 870 EVO 1TB
    size: 931.51 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    type: SSD serial: <filter> rev: 1B6Q scheme: MBR
  ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Seagate model: Expansion
    size: 1.82 TiB block-size: physical: 4096 B logical: 512 B type: N/A
    serial: <filter> rev: 9300
  Optical-1: /dev/sr0 vendor: HL-DT-ST model: DVDRAM GH22NS50 rev: TN02
    dev-links: cdrom
  Features: speed: 48 multisession: yes audio: yes dvd: yes
    rw: cd-r,cd-rw,dvd-r,dvd-ram state: running
Partition:
  ID-1: / raw-size: 931.51 GiB size: 915.81 GiB (98.31%)
    used: 472.89 GiB (51.6%) fs: ext4 dev: /dev/sda1 maj-min: 8:1 label: N/A
    uuid: d240d900-fb66-48ee-9952-b1bd2e0b705f
  ID-2: /run/media/jyrki/USB4levy raw-size: 1.82 TiB size: 1.79 TiB (98.42%)
    used: 1.1 TiB (61.2%) fs: ext4 dev: /dev/sdb maj-min: 8:16 label: USB4levy
    uuid: 859255d7-e9a1-4010-9a23-d3632afd9a76
Swap:
  Kernel: swappiness: 2 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: file size: 6 GiB used: 0 KiB (0.0%) priority: -2
    file: /swapfile
Unmounted:
  Message: No unmounted partitions found.
USB:
  Hub-1: 1-0:1 info: Full speed or root hub ports: 5 rev: 2.0 speed: 480 Mb/s
    chip-ID: 1d6b:0002 class-ID: 0900
  Hub-2: 1-2:2 info: Genesys Logic Hub ports: 4 rev: 2.0 speed: 480 Mb/s
    power: 100mA chip-ID: 05e3:0608 class-ID: 0900
  Device-1: 1-2.1:4 info: Logitech Classic Keyboard 200 type: Keyboard
    driver: hid-generic,usbhid interfaces: 1 rev: 1.1 speed: 1.5 Mb/s
    power: 100mA chip-ID: 046d:c315 class-ID: 0301
  Hub-3: 1-2.3:6 info: Genesys Logic Hub ports: 4 rev: 2.0 speed: 480 Mb/s
    power: 100mA chip-ID: 05e3:0608 class-ID: 0900
  Device-1: 1-2.3.1:7 info: HP Wireless Optical Comfort Mouse
    type: Keyboard,Mouse driver: hid-generic,usbhid interfaces: 2 rev: 2.0
    speed: 12 Mb/s power: 100mA chip-ID: 03f0:a407 class-ID: 0301
  Device-2: 1-2.3.3:8 info: HP LaserJet 1010 type: Printer driver: usblp
    interfaces: 1 rev: 1.1 speed: 12 Mb/s power: 2mA chip-ID: 03f0:0c17
    class-ID: 0701 serial: <filter>
  Device-3: 1-5:5 info: Seagate RSS LLC SRD0NF1 Expansion Portable (STEA)
    type: Mass Storage driver: uas interfaces: 1 rev: 2.1 speed: 480 Mb/s
    power: 100mA chip-ID: 0bc2:2322 class-ID: 0806 serial: <filter>
  Hub-4: 2-0:1 info: Full speed or root hub ports: 5 rev: 2.0
    speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
  Hub-5: 3-0:1 info: Full speed or root hub ports: 4 rev: 2.0
    speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
  Hub-6: 4-0:1 info: Full speed or root hub ports: 5 rev: 1.1 speed: 12 Mb/s
    chip-ID: 1d6b:0001 class-ID: 0900
  Hub-7: 5-0:1 info: Full speed or root hub ports: 5 rev: 1.1 speed: 12 Mb/s
    chip-ID: 1d6b:0001 class-ID: 0900
  Hub-8: 6-0:1 info: Full speed or root hub ports: 2 rev: 1.1 speed: 12 Mb/s
    chip-ID: 1d6b:0001 class-ID: 0900
  Hub-9: 7-0:1 info: Full speed or root hub ports: 4 rev: 1.1 speed: 12 Mb/s
    chip-ID: 1d6b:0001 class-ID: 0900
  Hub-10: 8-0:1 info: Hi-speed hub with single TT ports: 2 rev: 2.0
    speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
  Hub-11: 9-0:1 info: Super-speed hub ports: 2 rev: 3.0 speed: 5 Gb/s
    chip-ID: 1d6b:0003 class-ID: 0900
Sensors:
  System Temperatures: cpu: 40.0 C mobo: 38.0 C gpu: radeon temp: 40.0 C
  Fan Speeds (RPM): cpu: 795 psu: 0 case-1: 0
  Power: 12v: 12.00 5v: N/A 3.3v: 3.38 vbat: N/A
Info:
  Processes: 238 Uptime: 1h 58m wakeups: 0 Init: systemd v: 251
  default: graphical tool: systemctl Compilers: gcc: 12.1.0 clang: 13.0.1
  Packages: 1838 pacman: 1820 lib: 434 flatpak: 18 Shell: Bash v: 5.1.16
  running-in: konsole inxi: 3.3.17

Was this after this [Stable Update] 2022-06-12 - Kernels, Systemd 251, GNOME 42.2, KDE Gear 20.04.2, NVIDIA, Mesa, Pulseaudio, Pipewire, LibreOffice update?

If yes, please read the announcement. Good advice anyway…

1 Like

Try this first…:

  1. Close all of the kdepim applications you currently have open, i.e. KMail, KOrganizer, Kalendar, et al.

  2. Open up a terminal and issue the following commands… :arrow_down:

touch ~/.local/share/akonadi/db_data/ib_logfile0
akonadictl start &
  1. Try restarting the pertinent applications.
3 Likes

Well that was fast. And it worked. Thanks!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.