Kdeconnect can't connect my android phone after last update

kdeconnect version: 22.08.3-1
KDE 5.99.0 / Plasma 5.26.3
os:Manjaro 22.0.0 Sikaris
Kernel: x86_64 Linux 5.15.78-1-MANJARO
how to get kdeconnect old version package to downgrade?

Did you try to “unpair” and then re-“pair” your box on “Android’s KDE-Connect” again?
I’m still using it without problems…

PS: I would put those info in your forum profile, so you won’t need to repeat it on occasions :wink:

1 Like

5 posts were split to a new topic: I haven’t managed to make KDE Connect work

Still working on my end.

I remember seeing discussions about KDE Connect failing to reconnect automatically.
You need to have your phone unlocked, then open KDE Connect on your PC. Though sometimes it does take me more than one attempt.

Can’t connect with usb cable either (Dolphin file manager) :cry:

The file or folder udi=/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:14.0/usb1/1-2 does not exist

You need to configure the plugin to share your filesystem from your phone to your pc in your phone’s app. (or vice-versa)

edit: Accessing files from your Android phone needs an adb connection which is something else as KDE-Connect.

I’ve tried it. but when I “unpair”, whether on my phone or computer, in the KdeConnect software, no matter how I refresh it, I can’t see any new devices. And When I drag the window to the side of the screen, the entire desktop freezes.
The same was true of the latest version of the system, so I had to roll back the system to a backup in September.

this happens to me occasionally, this is my way out of it. it involves checking things on either end.

  1. relaunch KDEConnect app in android. in my case more often than not, android (not stock in my case) has habit of kicking apps out of memory.
  2. if that doesnt solve it, i run following and then relaunch app in android which solves it most of the time
$ kdeconnect-cli --refresh && kdeconnect-cli -l

That could be due to “Battery optimization” settings that can be adjusted in some recent Android versions…
(Search for the setting named above on your device)

I reinstalled the system and now it works fine.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.