KDE system freezes in the beginning… ~15/~20 seconds and it then works fine

Suite du sujet [Stable Update] 2023-02-12 - Kernels, OpenSSL, Nvidia, Mesa, LibreOffice 7.5, Pamac, Thunderbird :


can you post more info

inxi -Fza 
sudo mhwd-kernel -li
sudo mhwd -li
sudo systemd-analyze blame 

Thanks for the help!

inxi -Fza
  Kernel: 6.1.11-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.2.1
    parameters: BOOT_IMAGE=/boot/vmlinuz-6.1-x86_64
    root=UUID=7203573d-0ddc-4484-933c-033127cfc0a1 rw amd_iommu=on iommu=pt
    video=efifb:off quiet apparmor=1 security=apparmor
    resume=UUID=b666983d-8b2e-4246-bada-d2ef3c249d31 udev.log_priority=3
  Desktop: KDE Plasma v: 5.26.5 tk: Qt v: 5.15.8 wm: kwin_x11 dm: SDDM
    Distro: Manjaro Linux base: Arch Linux
  Type: Desktop Mobo: ASUSTeK model: ROG STRIX X570-E GAMING v: Rev X.0x
    serial: <filter> UEFI: American Megatrends v: 4021 date: 08/09/2021
  Info: model: AMD Ryzen 9 5900X socket: AM4 bits: 64 type: MT MCP
    arch: Zen 3+ gen: 4 level: v3 note: check built: 2022 process: TSMC n6 (7nm)
    family: 0x19 (25) model-id: 0x21 (33) stepping: 0 microcode: 0xA201016
  Topology: cpus: 1x cores: 12 tpc: 2 threads: 24 smt: enabled cache:
    L1: 768 KiB desc: d-12x32 KiB; i-12x32 KiB L2: 6 MiB desc: 12x512 KiB
    L3: 64 MiB desc: 2x32 MiB
  Speed (MHz): avg: 2450 high: 3700 min/max: 2200/4950 boost: enabled
    base/boost: 3700/4950 scaling: driver: acpi-cpufreq governor: schedutil
    volts: 1.1 V ext-clock: 100 MHz cores: 1: 3700 2: 2200 3: 2200 4: 2200
    5: 2200 6: 2200 7: 2200 8: 2200 9: 3700 10: 2200 11: 3700 12: 2200
    13: 2200 14: 2200 15: 2200 16: 2200 17: 2200 18: 3700 19: 2200 20: 2200
    21: 2200 22: 2200 23: 2200 24: 2200 bogomips: 177654
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: mmio_stale_data status: Not affected
  Type: retbleed status: Not affected
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: always-on, RSB filling, PBRSB-eIBRS: Not affected
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
  Device-1: AMD Navi 21 [Radeon RX 6800/6800 XT / 6900 XT] driver: amdgpu
    v: kernel arch: RDNA-2 code: Navi-2x process: TSMC n7 (7nm) built: 2020-22
    pcie: gen: 4 speed: 16 GT/s lanes: 16 ports: active: DP-1,DP-2
    empty: DP-3,HDMI-A-1 bus-ID: 0c:00.0 chip-ID: 1002:73bf class-ID: 0300
  Device-2: Logitech C922 Pro Stream Webcam type: USB
    driver: snd-usb-audio,uvcvideo bus-ID: 1-3:2 chip-ID: 046d:085c
    class-ID: 0102 serial: <filter>
  Display: x11 server: X.Org v: 21.1.7 compositor: kwin_x11 driver: X:
    loaded: amdgpu dri: radeonsi gpu: amdgpu display-ID: :0 screens: 1
  Screen-1: 0 s-res: 5120x1440 s-dpi: 96 s-size: 1354x381mm (53.31x15.00")
    s-diag: 1407mm (55.38")
  Monitor-1: DP-1 mapped: DisplayPort-0 pos: primary,left
    model: MSI MAG274QRF-QD serial: <filter> built: 2021 res: 2560x1440 dpi: 109
    gamma: 1.2 size: 597x336mm (23.5x13.23") diag: 685mm (27") ratio: 16:9
    modes: max: 2560x1440 min: 640x480
  Monitor-2: DP-2 mapped: DisplayPort-1 pos: right model: MSI MAG274QRF-QD
    serial: <filter> built: 2021 res: 2560x1440 dpi: 109 gamma: 1.2
    size: 597x336mm (23.5x13.23") diag: 685mm (27") ratio: 16:9 modes:
    max: 2560x1440 min: 640x480
  API: OpenGL v: 4.6 Mesa 22.3.5 renderer: AMD Radeon RX 6800 XT (navi21
    LLVM 15.0.7 DRM 3.49 6.1.11-1-MANJARO) direct-render: Yes
  Device-1: AMD Navi 21/23 HDMI/DP Audio driver: snd_hda_intel v: kernel pcie:
    bus-ID: 1-3:2 chip-ID: 046d:085c gen: 4 class-ID: 0102 speed: 16 GT/s
    lanes: 16 serial: <filter> bus-ID: 0c:00.1 chip-ID: 1002:ab28
    class-ID: 0403
  Device-2: AMD Starship/Matisse HD Audio vendor: ASUSTeK
    driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
    bus-ID: 0e:00.4 chip-ID: 1022:1487 class-ID: 0403
  Device-3: Logitech C922 Pro Stream Webcam type: USB
    driver: snd-usb-audio,uvcvideo
  Device-4: Cambridge Silicon Radio Audioengine HD3 type: USB
    driver: hid-generic,snd-usb-audio,usbhid bus-ID: 1-4:3 chip-ID: 0a12:1243
    class-ID: 0300 serial: <filter>
  Device-5: Corsair VIRTUOSO SE Wireless Gaming Headset type: USB
    driver: hid-generic,snd-usb-audio,usbhid bus-ID: 3-1:4 chip-ID: 1b1c:0a3e
    class-ID: 0300 serial: <filter>
  Sound API: ALSA v: k6.1.11-1-MANJARO running: yes
  Sound Server-1: JACK v: 1.9.21 running: no
  Sound Server-2: PulseAudio v: 16.1 running: yes
  Sound Server-3: PipeWire v: 0.3.65 running: yes
  Device-1: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel pcie: gen: 2
    speed: 5 GT/s lanes: 1 bus-ID: 04:00.0 chip-ID: 8086:2723 class-ID: 0280
  IF: wlp4s0 state: down mac: <filter>
  Device-2: Realtek RTL8125 2.5GbE vendor: ASUSTeK driver: r8169 v: kernel
    pcie: gen: 2 speed: 5 GT/s lanes: 1 port: e000 bus-ID: 05:00.0
    chip-ID: 10ec:8125 class-ID: 0200
  IF: enp5s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Device-3: Intel I211 Gigabit Network vendor: ASUSTeK driver: igb v: kernel
    pcie: gen: 1 speed: 2.5 GT/s lanes: 1 port: d000 bus-ID: 06:00.0
    chip-ID: 8086:1539 class-ID: 0200
  IF: enp6s0 state: down mac: <filter>
  IF-ID-1: br-0a335d8d225c state: down mac: <filter>
  IF-ID-2: docker0 state: down mac: <filter>
  IF-ID-3: virbr0 state: down mac: <filter>
  IF-ID-4: virbr1 state: down mac: <filter>
  Device-1: Intel AX200 Bluetooth type: USB driver: btusb v: 0.8 bus-ID: 1-6:5
    chip-ID: 8087:0029 class-ID: e001
  Report: rfkill ID: hci0 rfk-id: 1 state: up address: see --recommends
  Local Storage: total: 931.51 GiB used: 538.62 GiB (57.8%)
  ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Samsung model: SSD 980 PRO 1TB
    size: 931.51 GiB block-size: physical: 512 B logical: 512 B speed: 63.2 Gb/s
    lanes: 4 type: SSD serial: <filter> rev: 2B2QGXA7 temp: 56.9 C scheme: GPT
  SMART: yes health: PASSED on: 52d 17h cycles: 628
    read-units: 40,818,242 [20.8 TB] written-units: 39,074,646 [20.0 TB]
  ID-1: / raw-size: 862.15 GiB size: 847.54 GiB (98.31%)
    used: 538.62 GiB (63.6%) fs: ext4 block-size: 4096 B dev: /dev/nvme0n1p2
    maj-min: 259:2
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
    used: 288 KiB (0.1%) fs: vfat block-size: 512 B dev: /dev/nvme0n1p1
    maj-min: 259:1
  Kernel: swappiness: 10 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: partition size: 69.07 GiB used: 0 KiB (0.0%)
    priority: -2 dev: /dev/nvme0n1p3 maj-min: 259:3
  System Temperatures: cpu: 50.0 C mobo: 44.0 C gpu: amdgpu temp: 63.0 C
    mem: 62.0 C
  Fan Speeds (RPM): fan-1: 1038 fan-2: 834 fan-3: 681 fan-4: 0 fan-5: 0
    fan-6: 0 gpu: amdgpu fan: 656
  Processes: 492 Uptime: 11h 5m wakeups: 0 Memory: 62.71 GiB
  used: 13.8 GiB (22.0%) Init: systemd v: 252 default: graphical
  tool: systemctl Compilers: gcc: 12.2.1 clang: 15.0.7 Packages: 1767
  pm: pacman pkgs: 1744 libs: 462 tools: pamac,pikaur pm: flatpak pkgs: 23
  Shell: Zsh (sudo) v: 5.9 running-in: konsole inxi: 3.3.25

sudo mhwd-kernel -li
Currently running: 6.1.11-1-MANJARO (linux61)
The following kernels are installed in your system:
   * linux510
   * linux515
   * linux61
sudo mhwd -li
> Installed PCI configs:
                  NAME               VERSION          FREEDRIVER           TYPE
           video-linux            2018.05.04                true            PCI

Warning: No installed USB configs!

sudo systemd-analyze blame
6.313s NetworkManager-wait-online.service
1.533s docker.service
 846ms dev-nvme0n1p2.device
 777ms man-db.service
 716ms ufw.service
 463ms mnt-nas-photos.mount
 455ms mnt-nas-container\x2dapps.mount
 451ms systemd-udev-trigger.service
 449ms mnt-nas-documents.mount
 443ms mnt-nas-multimedia.mount
 434ms mnt-nas-work.mount
 392ms systemd-remount-fs.service
 329ms systemd-modules-load.service
 276ms modprobe@fuse.service
 241ms lvm2-monitor.service
 240ms modprobe@drm.service
 209ms tlp.service
 205ms avahi-daemon.service
 204ms polkit.service
 203ms lm_sensors.service
 195ms systemd-tmpfiles-setup-dev.service
 182ms apparmor.service
 166ms snapd.service
 163ms systemd-logind.service
 163ms systemd-machined.service
 136ms systemd-tmpfiles-setup.service
 133ms systemd-journal-flush.service
 129ms systemd-sysctl.service
 117ms user@1000.service
 106ms systemd-random-seed.service
  82ms alsa-restore.service
  82ms linux-module-cleanup.service
  81ms dbus.service
  73ms cups.service
  67ms systemd-tmpfiles-clean.service
  67ms boot-efi.mount
  60ms systemd-rfkill.service
  52ms systemd-binfmt.service
  48ms systemd-fsck@dev-disk-by\x2duuid-AFF8\x2dF7D7.service
  46ms systemd-timesyncd.service
  46ms systemd-update-utmp.service
  45ms snapd.apparmor.service
  41ms modprobe@configfs.service
  41ms kmod-static-nodes.service
  40ms libvirtd.service
  38ms systemd-user-sessions.service
  37ms NetworkManager.service
  35ms upower.service
  34ms systemd-journald.service
  30ms user-runtime-dir@1000.service
  29ms systemd-udevd.service
  28ms ModemManager.service
  27ms udisks2.service
  26ms accounts-daemon.service
  15ms dev-disk-by\x2duuid-b666983d\x2d8b2e\x2d4246\x2dbada\x2dd2ef3c249d31.swap
  12ms bluetooth.service
  11ms sys-fs-fuse-connections.mount
  11ms sys-kernel-config.mount
   9ms colord.service
   6ms dev-hugepages.mount
   5ms dev-mqueue.mount
   5ms sys-kernel-debug.mount
   5ms sys-kernel-tracing.mount
   4ms wpa_supplicant.service
   1ms rtkit-daemon.service
   1ms docker.socket
 892us proc-sys-fs-binfmt_misc.mount
 802us tmp.mount
 268us snapd.socket

why are you using these option ?
your video card is not a passthrough

you can remove amd_iommu=on ,

activate before cppc in your motherboard for amd pstate

amd_pstate=passive nvme_load=YES processor.max_cstate=5

you may also see for

systemd.unified_cgroup_hierarchy=true scsi_mod.use_blk_mq=1

you can remove tlp service , and stop theses

sudo systemctl mask lvm2-monitor.service
sudo systemctl mask ModemManager.service ( if you not using for your phone )

you may need haveged if entropy is too low for sddm

see also to upgrade your UEFI version

see point for Bios 4403 or 4408

Can you post systemctl ?

You also using both Pulseaudio and Pipewire.

Are you using docker ?

Do you use :mag: baloo ?

I actually have a similar (maybe related) problem: I have a Synology NAS and use the package synology-drive-client. Whenever it starts, the whole system freezes for 10 seconds, then it runs fine. Maybe correlated?

your video card is not a passthrough

you can remove amd_iommu=on

I have those options on because I use single gpu passthrough with my windows 11 vm, for some games that don’t run on linux. That’s why I didn’t upgrade my bios, got single gpu working finally after 123761 years :slight_smile: . But I will try to upgrade my bios, because of the random stuttering it can probably fix (although mine is not that random, but still worth it, to rule that out)!

For more information, I used this single gpu tutorial. But I already have this running for a year, so I don’t know if this is the case of the stuttering.

activater before cppc in your motherboard for amd pstate

amd_pstate=passive nvme_load=YES processor.max_cstate=5

you may also see for

systemd.unified_cgroup_hierarchy=true scsi_mod.use_blk_mq=1

So for this I need to check my bios and add it to the GRUB_CMDLINE_LINUX if I’m correct?

you can remove tlp service , and stop theses

sudo systemctl mask lvm2-monitor.service
sudo systemctl mask ModemManager.service ( if you not using for your phone )

I will try it out! Thanks for the suggestions!

  UNIT                                                                                                                           LOAD   ACTIVE SUB       DESCRIPTION
  proc-sys-fs-binfmt_misc.automount                                                                                              loaded active running   Arbitrary Executable File Formats File System Automount Point
  sys-devices-LNXSYSTM:00-LNXSYBUS:00-MSFT0101:00-tpm-tpm0.device                                                                loaded active plugged   /sys/devices/LNXSYSTM:00/LNXSYBUS:00/MSFT0101:00/tpm/tpm0
  sys-devices-LNXSYSTM:00-LNXSYBUS:00-MSFT0101:00-tpmrm-tpmrm0.device                                                            loaded active plugged   /sys/devices/LNXSYSTM:00/LNXSYBUS:00/MSFT0101:00/tpmrm/tpmrm0
  sys-devices-pci0000:00-0000:00:01.1-0000:01:00.0-nvme-nvme0-nvme0n1-nvme0n1p1.device                                           loaded active plugged   Samsung SSD 980 PRO 1TB NO_LABEL
  sys-devices-pci0000:00-0000:00:01.1-0000:01:00.0-nvme-nvme0-nvme0n1-nvme0n1p2.device                                           loaded active plugged   Samsung SSD 980 PRO 1TB 2
  sys-devices-pci0000:00-0000:00:01.1-0000:01:00.0-nvme-nvme0-nvme0n1-nvme0n1p3.device                                           loaded active plugged   Samsung SSD 980 PRO 1TB 3
  sys-devices-pci0000:00-0000:00:01.1-0000:01:00.0-nvme-nvme0-nvme0n1.device                                                     loaded active plugged   Samsung SSD 980 PRO 1TB
  sys-devices-pci0000:00-0000:00:01.2-0000:02:00.0-0000:03:03.0-0000:04:00.0-net-wlp4s0.device                                   loaded active plugged   Wi-Fi 6 AX200 (NGW)
  sys-devices-pci0000:00-0000:00:01.2-0000:02:00.0-0000:03:04.0-0000:05:00.0-net-enp5s0.device                                   loaded active plugged   RTL8125 2.5GbE Controller
  sys-devices-pci0000:00-0000:00:01.2-0000:02:00.0-0000:03:05.0-0000:06:00.0-net-enp6s0.device                                   loaded active plugged   I211 Gigabit Network Connection
  sys-devices-pci0000:00-0000:00:01.2-0000:02:00.0-0000:03:08.0-0000:07:00.1-usb1-1\x2d3-1\x2d3:1.2-sound-card2-controlC2.device loaded active plugged   C922_Pro_Stream_Webcam
  sys-devices-pci0000:00-0000:00:01.2-0000:02:00.0-0000:03:08.0-0000:07:00.1-usb1-1\x2d4-1\x2d4:1.0-sound-card3-controlC3.device loaded active plugged   Audioengine_HD3
  sys-devices-pci0000:00-0000:00:01.2-0000:02:00.0-0000:03:08.0-0000:07:00.1-usb1-1\x2d6-1\x2d6:1.0-bluetooth-hci0.device        loaded active plugged   /sys/devices/pci0000:00/0000:00:01.2/0000:02:00.0/0000:03:08.0/0000:07:00.1/usb1/1-6/1-6:1.0/bluetooth/hci0
  sys-devices-pci0000:00-0000:00:01.2-0000:02:00.0-0000:03:08.0-0000:07:00.3-usb3-3\x2d1-3\x2d1:1.0-sound-card4-controlC4.device loaded active plugged   CORSAIR_VIRTUOSO_SE_Wireless_Gaming_Headset
  sys-devices-pci0000:00-0000:00:03.1-0000:0a:00.0-0000:0b:00.0-0000:0c:00.1-sound-card0-controlC0.device                        loaded active plugged   /sys/devices/pci0000:00/0000:00:03.1/0000:0a:00.0/0000:0b:00.0/0000:0c:00.1/sound/card0/controlC0
  sys-devices-pci0000:00-0000:00:08.1-0000:0e:00.4-sound-card1-controlC1.device                                                  loaded active plugged   /sys/devices/pci0000:00/0000:00:08.1/0000:0e:00.4/sound/card1/controlC1
  sys-devices-platform-serial8250-tty-ttyS0.device                                                                               loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS0
  sys-devices-platform-serial8250-tty-ttyS1.device                                                                               loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS1
  sys-devices-platform-serial8250-tty-ttyS10.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS10
  sys-devices-platform-serial8250-tty-ttyS11.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS11
  sys-devices-platform-serial8250-tty-ttyS12.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS12
  sys-devices-platform-serial8250-tty-ttyS13.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS13
  sys-devices-platform-serial8250-tty-ttyS14.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS14
  sys-devices-platform-serial8250-tty-ttyS15.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS15
  sys-devices-platform-serial8250-tty-ttyS16.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS16
  sys-devices-platform-serial8250-tty-ttyS17.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS17
  sys-devices-platform-serial8250-tty-ttyS18.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS18
  sys-devices-platform-serial8250-tty-ttyS19.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS19
  sys-devices-platform-serial8250-tty-ttyS2.device                                                                               loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS2
  sys-devices-platform-serial8250-tty-ttyS20.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS20
  sys-devices-platform-serial8250-tty-ttyS21.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS21
  sys-devices-platform-serial8250-tty-ttyS22.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS22
  sys-devices-platform-serial8250-tty-ttyS23.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS23
  sys-devices-platform-serial8250-tty-ttyS24.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS24
  sys-devices-platform-serial8250-tty-ttyS25.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS25
  sys-devices-platform-serial8250-tty-ttyS26.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS26
  sys-devices-platform-serial8250-tty-ttyS27.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS27
  sys-devices-platform-serial8250-tty-ttyS28.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS28
  sys-devices-platform-serial8250-tty-ttyS29.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS29
  sys-devices-platform-serial8250-tty-ttyS3.device                                                                               loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS3
  sys-devices-platform-serial8250-tty-ttyS30.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS30
  sys-devices-platform-serial8250-tty-ttyS31.device                                                                              loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS31
  sys-devices-platform-serial8250-tty-ttyS4.device                                                                               loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS4
  sys-devices-platform-serial8250-tty-ttyS5.device                                                                               loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS5
  sys-devices-platform-serial8250-tty-ttyS6.device                                                                               loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS6
  sys-devices-platform-serial8250-tty-ttyS7.device                                                                               loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS7
  sys-devices-platform-serial8250-tty-ttyS8.device                                                                               loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS8
  sys-devices-platform-serial8250-tty-ttyS9.device                                                                               loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS9
  sys-devices-virtual-misc-rfkill.device                                                                                         loaded active plugged   /sys/devices/virtual/misc/rfkill
  sys-devices-virtual-net-br\x2d0a335d8d225c.device                                                                              loaded active plugged   /sys/devices/virtual/net/br-0a335d8d225c
  sys-devices-virtual-net-docker0.device                                                                                         loaded active plugged   /sys/devices/virtual/net/docker0
  sys-devices-virtual-net-virbr0.device                                                                                          loaded active plugged   /sys/devices/virtual/net/virbr0
  sys-devices-virtual-net-virbr1.device                                                                                          loaded active plugged   /sys/devices/virtual/net/virbr1
  sys-module-configfs.device                                                                                                     loaded active plugged   /sys/module/configfs
  sys-module-fuse.device                                                                                                         loaded active plugged   /sys/module/fuse
  sys-subsystem-bluetooth-devices-hci0.device                                                                                    loaded active plugged   /sys/subsystem/bluetooth/devices/hci0
  sys-subsystem-net-devices-br\x2d0a335d8d225c.device                                                                            loaded active plugged   /sys/subsystem/net/devices/br-0a335d8d225c
  sys-subsystem-net-devices-docker0.device                                                                                       loaded active plugged   /sys/subsystem/net/devices/docker0
  sys-subsystem-net-devices-enp5s0.device                                                                                        loaded active plugged   RTL8125 2.5GbE Controller
  sys-subsystem-net-devices-enp6s0.device                                                                                        loaded active plugged   I211 Gigabit Network Connection
  sys-subsystem-net-devices-virbr0.device                                                                                        loaded active plugged   /sys/subsystem/net/devices/virbr0
  sys-subsystem-net-devices-virbr1.device                                                                                        loaded active plugged   /sys/subsystem/net/devices/virbr1
  sys-subsystem-net-devices-wlp4s0.device                                                                                        loaded active plugged   Wi-Fi 6 AX200 (NGW)
  -.mount                                                                                                                        loaded active mounted   Root Mount
  boot-efi.mount                                                                                                                 loaded active mounted   /boot/efi
  dev-hugepages.mount                                                                                                            loaded active mounted   Huge Pages File System
  dev-mqueue.mount                                                                                                               loaded active mounted   POSIX Message Queue File System
  mnt-nas-container\x2dapps.mount                                                                                                loaded active mounted   /mnt/nas/container-apps
  mnt-nas-documents.mount                                                                                                        loaded active mounted   /mnt/nas/documents
  mnt-nas-multimedia.mount                                                                                                       loaded active mounted   /mnt/nas/multimedia
  mnt-nas-photos.mount                                                                                                           loaded active mounted   /mnt/nas/photos
  mnt-nas-work.mount                                                                                                             loaded active mounted   /mnt/nas/work
  proc-sys-fs-binfmt_misc.mount                                                                                                  loaded active mounted   Arbitrary Executable File Formats File System
  run-credentials-systemd\x2dsysctl.service.mount                                                                                loaded active mounted   /run/credentials/systemd-sysctl.service
  run-credentials-systemd\x2dtmpfiles\x2dsetup.service.mount                                                                     loaded active mounted   /run/credentials/systemd-tmpfiles-setup.service
  run-credentials-systemd\x2dtmpfiles\x2dsetup\x2ddev.service.mount                                                              loaded active mounted   /run/credentials/systemd-tmpfiles-setup-dev.service
  run-user-1000-doc.mount                                                                                                        loaded active mounted   /run/user/1000/doc
  run-user-1000-gvfs.mount                                                                                                       loaded active mounted   /run/user/1000/gvfs
  run-user-1000.mount                                                                                                            loaded active mounted   /run/user/1000
  sys-fs-fuse-connections.mount                                                                                                  loaded active mounted   FUSE Control File System
  sys-kernel-config.mount                                                                                                        loaded active mounted   Kernel Configuration File System
  sys-kernel-debug.mount                                                                                                         loaded active mounted   Kernel Debug File System
  sys-kernel-tracing.mount                                                                                                       loaded active mounted   Kernel Trace File System
  tmp.mount                                                                                                                      loaded active mounted   Temporary Directory /tmp
  cups.path                                                                                                                      loaded active running   CUPS Scheduler
  systemd-ask-password-console.path                                                                                              loaded active waiting   Dispatch Password Requests to Console Directory Watch
  systemd-ask-password-wall.path                                                                                                 loaded active waiting   Forward Password Requests to Wall Directory Watch
  init.scope                                                                                                                     loaded active running   System and Service Manager
  session-2.scope                                                                                                                loaded active running   Session 2 of User brtualis
  accounts-daemon.service                                                                                                        loaded active running   Accounts Service
  alsa-restore.service                                                                                                           loaded active exited    Save/Restore Sound Card State
  apparmor.service                                                                                                               loaded active exited    Load AppArmor profiles
  avahi-daemon.service                                                                                                           loaded active running   Avahi mDNS/DNS-SD Stack
  bluetooth.service                                                                                                              loaded active running   Bluetooth service
  colord.service                                                                                                                 loaded active running   Manage, Install and Generate Color Profiles
  cronie.service                                                                                                                 loaded active running   Periodic Command Scheduler
  cups.service                                                                                                                   loaded active running   CUPS Scheduler
  dbus.service                                                                                                                   loaded active running   D-Bus System Message Bus
  devolonetsvc.service                                                                                                           loaded active running   devolo Network Service
  docker.service                                                                                                                 loaded active running   Docker Application Container Engine
  kmod-static-nodes.service                                                                                                      loaded active exited    Create List of Static Device Nodes
  lm_sensors.service                                                                                                             loaded active exited    Initialize hardware monitoring sensors
  lvm2-monitor.service                                                                                                           loaded active exited    Monitoring of LVM2 mirrors, snapshots etc. using dmeventd or progress polling
  ModemManager.service                                                                                                           loaded active running   Modem Manager
  NetworkManager-wait-online.service                                                                                             loaded active exited    Network Manager Wait Online
  NetworkManager.service                                                                                                         loaded active running   Network Manager
  polkit.service                                                                                                                 loaded active running   Authorization Manager
  rtkit-daemon.service                                                                                                           loaded active running   RealtimeKit Scheduling Policy Service
  sddm.service                                                                                                                   loaded active running   Simple Desktop Display Manager
  snapd.apparmor.service                                                                                                         loaded active exited    Load AppArmor profiles managed internally by snapd
  sshd.service                                                                                                                   loaded active running   OpenSSH Daemon
  systemd-binfmt.service                                                                                                         loaded active exited    Set Up Additional Binary Formats
  systemd-fsck@dev-disk-by\x2duuid-AFF8\x2dF7D7.service                                                                          loaded active exited    File System Check on /dev/disk/by-uuid/AFF8-F7D7
  systemd-journal-flush.service                                                                                                  loaded active exited    Flush Journal to Persistent Storage
  systemd-journald.service                                                                                                       loaded active running   Journal Service
  systemd-logind.service                                                                                                         loaded active running   User Login Management
  systemd-machined.service                                                                                                       loaded active running   Virtual Machine and Container Registration Service
  systemd-modules-load.service                                                                                                   loaded active exited    Load Kernel Modules
  systemd-random-seed.service                                                                                                    loaded active exited    Load/Save Random Seed
  systemd-remount-fs.service                                                                                                     loaded active exited    Remount Root and Kernel File Systems
  systemd-sysctl.service                                                                                                         loaded active exited    Apply Kernel Variables
  systemd-timesyncd.service                                                                                                      loaded active running   Network Time Synchronization
  systemd-tmpfiles-setup-dev.service                                                                                             loaded active exited    Create Static Device Nodes in /dev
  systemd-tmpfiles-setup.service                                                                                                 loaded active exited    Create Volatile Files and Directories
  systemd-udev-trigger.service                                                                                                   loaded active exited    Coldplug All udev Devices
  systemd-udevd.service                                                                                                          loaded active running   Rule-based Manager for Device Events and Files
  systemd-update-utmp.service                                                                                                    loaded active exited    Record System Boot/Shutdown in UTMP
  systemd-user-sessions.service                                                                                                  loaded active exited    Permit User Sessions
  tlp.service                                                                                                                    loaded active exited    TLP system startup/shutdown
  udisks2.service                                                                                                                loaded active running   Disk Manager
  ufw.service                                                                                                                    loaded active exited    CLI Netfilter Manager
  upower.service                                                                                                                 loaded active running   Daemon for power management
  user-runtime-dir@1000.service                                                                                                  loaded active exited    User Runtime Directory /run/user/1000
  user@1000.service                                                                                                              loaded active running   User Manager for UID 1000
  wpa_supplicant.service                                                                                                         loaded active running   WPA supplicant
  -.slice                                                                                                                        loaded active active    Root Slice
  machine.slice                                                                                                                  loaded active active    Virtual Machine and Container Slice
  system-getty.slice                                                                                                             loaded active active    Slice /system/getty
  system-modprobe.slice                                                                                                          loaded active active    Slice /system/modprobe
  system-systemd\x2dfsck.slice                                                                                                   loaded active active    Slice /system/systemd-fsck
  system.slice                                                                                                                   loaded active active    System Slice
  user-1000.slice                                                                                                                loaded active active    User Slice of UID 1000
  user.slice                                                                                                                     loaded active active    User and Session Slice
  avahi-daemon.socket                                                                                                            loaded active running   Avahi mDNS/DNS-SD Stack Activation Socket
  cups.socket                                                                                                                    loaded active running   CUPS Scheduler
  dbus.socket                                                                                                                    loaded active running   D-Bus System Message Bus Socket
  dm-event.socket                                                                                                                loaded active listening Device-mapper event daemon FIFOs
  docker.socket                                                                                                                  loaded active running   Docker Socket for the API
  libvirtd-admin.socket                                                                                                          loaded active listening Libvirt admin socket
  libvirtd-ro.socket                                                                                                             loaded active listening Libvirt local read-only socket
  libvirtd.socket                                                                                                                loaded active listening Libvirt local socket
  lvm2-lvmpolld.socket                                                                                                           loaded active listening LVM2 poll daemon socket
  snapd.socket                                                                                                                   loaded active listening Socket activation for snappy daemon
  systemd-coredump.socket                                                                                                        loaded active listening Process Core Dump Socket
  systemd-journald-audit.socket                                                                                                  loaded active running   Journal Audit Socket
  systemd-journald-dev-log.socket                                                                                                loaded active running   Journal Socket (/dev/log)
  systemd-journald.socket                                                                                                        loaded active running   Journal Socket
  systemd-rfkill.socket                                                                                                          loaded active listening Load/Save RF Kill Switch Status /dev/rfkill Watch
  systemd-udevd-control.socket                                                                                                   loaded active running   udev Control Socket
  systemd-udevd-kernel.socket                                                                                                    loaded active running   udev Kernel Socket
  virtlockd.socket                                                                                                               loaded active listening Virtual machine lock manager socket
  virtlogd.socket                                                                                                                loaded active listening Virtual machine log manager socket
  dev-disk-by\x2duuid-b666983d\x2d8b2e\x2d4246\x2dbada\x2dd2ef3c249d31.swap                                                      loaded active active    /dev/disk/by-uuid/b666983d-8b2e-4246-bada-d2ef3c249d31
  basic.target                                                                                                                   loaded active active    Basic System
  bluetooth.target                                                                                                               loaded active active    Bluetooth Support
  cryptsetup.target                                                                                                              loaded active active    Local Encrypted Volumes
  getty.target                                                                                                                   loaded active active    Login Prompts
  graphical.target                                                                                                               loaded active active    Graphical Interface
  integritysetup.target                                                                                                          loaded active active    Local Integrity Protected Volumes
  local-fs-pre.target                                                                                                            loaded active active    Preparation for Local File Systems
  local-fs.target                                                                                                                loaded active active    Local File Systems
  multi-user.target                                                                                                              loaded active active    Multi-User System
  network-online.target                                                                                                          loaded active active    Network is Online
  network.target                                                                                                                 loaded active active    Network
  nss-user-lookup.target                                                                                                         loaded active active    User and Group Name Lookups
  paths.target                                                                                                                   loaded active active    Path Units
  remote-fs.target                                                                                                               loaded active active    Remote File Systems
  slices.target                                                                                                                  loaded active active    Slice Units
  snapd.mounts-pre.target                                                                                                        loaded active active    Mounting snaps
  snapd.mounts.target                                                                                                            loaded active active    Mounted snaps
  sockets.target                                                                                                                 loaded active active    Socket Units
  sound.target                                                                                                                   loaded active active    Sound Card
  swap.target                                                                                                                    loaded active active    Swaps
  sysinit.target                                                                                                                 loaded active active    System Initialization
  time-set.target                                                                                                                loaded active active    System Time Set
  timers.target                                                                                                                  loaded active active    Timer Units
  veritysetup.target                                                                                                             loaded active active    Local Verity Protected Volumes
  archlinux-keyring-wkd-sync.timer                                                                                               loaded active waiting   Refresh existing PGP keys of archlinux-keyring regularly
  logrotate.timer                                                                                                                loaded active waiting   Daily rotation of log files
  man-db.timer                                                                                                                   loaded active waiting   Daily man-db regeneration
  pamac-cleancache.timer                                                                                                         loaded active waiting   Monthly clean packages cache
  pamac-mirrorlist.timer                                                                                                         loaded active waiting   Generate mirrorlist weekly
  pkgfile-update.timer                                                                                                           loaded active waiting   pkgfile database update timer
  shadow.timer                                                                                                                   loaded active waiting   Daily verification of password and group files
  systemd-tmpfiles-clean.timer                                                                                                   loaded active waiting   Daily Cleanup of Temporary Directories

LOAD   = Reflects whether the unit definition was properly loaded.
ACTIVE = The high-level unit activation state, i.e. generalization of SUB.
SUB    = The low-level unit activation state, values depend on unit type.
196 loaded units listed. Pass --all to see loaded but inactive units, too.
To show all installed unit files use 'systemctl list-unit-files'.

You also using both Pulseaudio and Pipewire

I have never installed them manually, so I don’t know how they are both installed/enabled…

Are you using docker ?

Yes for development purposes

Didn’t know what it was until I googled for it :smiley: . But I don’t have it installed on my system.

I can’t reply anymore, because of the forum limitation apparently:
It could be, I use a Qnap nas system and I use auto mount via fstab, but It didn’t freeze until now.

I can’t reply anymore, but this is solved:

I have updated my bios to the latest version and all settings are returned to the default, but that didn’t stop the freezing. I have installed the latest update for a few days now and that seems to have solved the freezing for me… [Stable Update] 2023-02-20 - Kernels, GNOME, NetworkManager, KDE Frameworks, Firefox

The problem resolved itself miraculously after the last update. I still have no idea, what caused it.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.