Issues on Manjaro Gnome Installation

Nothing works, if i press f10 it opens the Gnome menu but nothing else.

If you could give me/us a bit more information than ‘nothing works’, we might be able to help you.
Is the rest of your keyboard unresponsiv? Otherwise you could open a built-in linux ‘terminal’ by pressing Ctrl+Alt+F3/F4/F5 and configure a autostart file for the gnome-terminal - I’d be glad to show you how :slightly_smiling_face:

1 Like

If it’s the 1st boot after install, looks like the mandatory Gnome post-install, when you create the user account, is hidden or doesn’t launch.

I’m sorry, this is my first time writing on a forum.

Actually if i press ctrl+alt+f3 it opens the terminal, now what can i do?
thank you so much for your help!

Well the new user window is present, but after i create the new user and turning off the machine, at the restart it ask me again to create the account (like if it was the first boot).

But after you create the user, you can use your desktop normally, reboot some time later and then get again the user creation process?

Or do you create the user then reboot immediately before launching once the desktop?

I create the user and then there are no icons on the desktop and i can’t summon the finder.
I can just open the status menu and open the built in linux terminal.

Edit: everytime i reboot i have the user creation process.

Do you get the Gnome tour? I guess if not, your user creation is somewhat incomplete, and the process resets itself if you reboot.

If you have access to the terminal, give a try and type manjaro-gnome-tour

Nope, i don’t get any tour :frowning:

Try the command above once you create your user, to see if it launches.

Yeah, if i digit ctrl+F3 it launches the linux console which asks me a login, but if i enter my credentials, the console deny me the access with the message “incorrect login”.

Wild guess, manjaro / manjaro ?

But could you explain exactly what happens just after you validate the user creation? Nothing happens, a window pop ups,…?

I tried manjaro/manjaro but i saw no response, but i can retry another time.

After the user creation nothing happens, only the empty desktop (without the doc), the status bar (where you can check the battery) are visible.

How did you create the live media? I’m asking because I had permission issues inside the home folder in the past with isos booted through ventoy :thinking:

I’ve used the iso file downloaded from the official site, then i flashed it with balena etcher.

Look what the cat just dragged in:

My suggestion would be to download the latest iso and go from there, since you only just installed Manjaro anyway :man_shrugging:

1 Like

I was about to share it too.
They have dropped the Gnome initial setup apparently, that had as you are aware some issues.

Try this new iso, should be better.

1 Like

Perfect, i’ll try and i’ll keep you updated!

The Issue has been solved by installing the new version of Gnome!
Thank you very much for your help!


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.