Issue with xapp-gtk3-module

I use spotify to listen to music but I got some issue with it. When I try to launch it, I get an error:
Gtk-Message: Failed to load module “xapp-gtk3-module”

I tried to reinstall, or remove and install xapp using pamac, but it’s used by timeshift:
“removing xapp breaks dependency ‘xapp’ required by timeshift”. I have no idea how to fix my issue. I’m asking for your help.

Is it really am error or “just” a warning?

Spotify has absolutely nothing to do with xapp. Please post the full log, not just what you think is relevant.

I’ve noticed that spotify launch with that log but I can’t do anything - there is no menu, nothing, just a black screen.

Thanks for your reply. I’m a newbie and I may be wrong.
After typing ‘spotify’ in terminal which should open an app, there is a message:

Gtk-Message: 21:10:17.913: Failed to load module “xapp-gtk3-module”
Gtk-Message: 21:10:17.913: Failed to load module “xapp-gtk3-module”

After a long time spotify start working but only thing I can see is black screen. I tried to remove it and install again but it didn’t solve the problem.

Have you read the latest Stable Updates post?

Thank you a lot! It helped me.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.