Issue with booting iso

Hello team,

I made a bootable USB with the latest manjaro plasma iso, which gets stuck on loading screen.

Steps to reproduce:

  • Made bootable USB drive with Balena Etcher
  • Restart PC with USB connected
  • On manjaro booting screen, selected “Boot with open source drivers”
  • PC gets stuck on black screen with HP logo and Manjaro logo under it. Unfortunately I can’t attach the picture of this screen it gets stuck, on post I get error
    “An error occurred: Sorry, you can’t embed media items in a post.”

Also tried creating a virtual machine on virtual box with the same iso but I get failure error.

Attempted downloading via torrent and directly on browser.

Could you please assist? I really would like to install Manjaro plasma on my machine.

~$ inxi -Fxz
  Kernel: 5.4.0-137-generic x86_64 bits: 64 compiler: gcc v: 9.4.0 
  Desktop: MATE 1.26.0 Distro: Linux Mint 20.3 Una base: Ubuntu 20.04 focal 
  Type: Laptop System: HP product: HP Laptop 15-bs1xx v: Type1ProductConfigId 
  serial: <filter> 
  Mobo: HP model: 8444 v: 67.27 serial: <filter> UEFI: Insyde v: F.42 
  date: 08/06/2018 
  ID-1: BAT1 charge: 5.9 Wh condition: 6.0/31.1 Wh (19%) 
  model: COMPAL PABAS0241231 status: Unknown 
  Topology: Dual Core model: Intel Core i3-5005U bits: 64 type: MT MCP 
  arch: Broadwell rev: 4 L2 cache: 3072 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 15963 
  Speed: 798 MHz min/max: 500/1900 MHz Core speeds (MHz): 1: 799 2: 798 3: 798 
  4: 798 
  Device-1: Intel HD Graphics 5500 vendor: Hewlett-Packard driver: i915 
  v: kernel bus ID: 00:02.0 
  Display: x11 server: X.Org 1.20.13 driver: modesetting unloaded: fbdev,vesa 
  resolution: 1366x768~60Hz 
  OpenGL: renderer: Mesa Intel HD Graphics 5500 (BDW GT2) v: 4.6 Mesa 21.2.6 
  direct render: Yes 
  Device-1: Intel Broadwell-U Audio vendor: Hewlett-Packard 
  driver: snd_hda_intel v: kernel bus ID: 00:03.0 
  Device-2: Intel Wildcat Point-LP High Definition Audio 
  vendor: Hewlett-Packard driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
  Sound Server: ALSA v: k5.4.0-137-generic 
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Hewlett-Packard driver: r8169 v: kernel port: 4000 bus ID: 07:00.0 
  IF: eno1 state: down mac: <filter> 
  Device-2: Realtek RTL8723DE 802.11b/g/n PCIe Adapter vendor: Hewlett-Packard 
  driver: rtw_pci v: N/A port: 3000 bus ID: 0d:00.0 
  IF: wlo1 state: up mac: <filter> 
  Device-3: Realtek 802.11n WLAN Adapter type: USB driver: btusb bus ID: 1-4:2 
  IF-ID-1: docker0 state: down mac: <filter> 
  Local Storage: total: 223.57 GiB used: 141.14 GiB (63.1%) 
  ID-1: /dev/sda vendor: Kingston model: SA400S37240G size: 223.57 GiB 
  temp: 26 C 
  ID-1: / size: 218.51 GiB used: 141.14 GiB (64.6%) fs: ext4 dev: /dev/sda2 
  System Temperatures: cpu: 37.5 C mobo: N/A 
  Fan Speeds (RPM): N/A 
  Processes: 204 Uptime: 7m Memory: 3.75 GiB used: 1.55 GiB (41.3%) 
  Init: systemd runlevel: 5 Compilers: gcc: 9.4.0 Shell: bash v: 5.0.17 
  inxi: 3.0.38

Thanks in advance

secure boot disabled in bios;
fast boot disabled in bios - you may not have this option;
fast startup disabled in windows, if you are dual booting;
RAID disabled, and AHCI enabled - if you are using windows and you are on RAID, dont switch to AHCI, otherwise you will not be able to boot into windows…
use Ventoy to flash iso…
and provide some basic specs: what cpu and gpu are you using

1 Like

Welcome to Manjaro! :smiling_face_with_three_hearts:

  1. Please read the information behind this link. It will help you to post necessary information.

[HowTo] Provide System Information

  1. Please press the three dots below your post and then press the :pencil2:
  • If you give us information about your system, we can see what we’re talking about and make better suggestions.
  • You can do this by using inxi in a terminal or in console.
sudo inxi --admin --verbosity=7 --filter --no-host --width
  • Personally identifiable information such as serial numbers and MAC addresses are filtered out by this command
  • Presenting the information in this way allows everyone to be familiar with the format and quickly find the items they need without missing anything.
  1. Copy the output from inxi (including the command) and paste it into your post.
  • To make it more readable, add 3 backticks ``` on an extra line before and after the pasted text.
    (Wisdom lies in reading :wink: )

Done, please let me know if you need some more info.
Is there any way to make it work?

Which version of Manjaro are you using ?

Try using dd to write the official ISO to the USB instead of Programs to create an ISO from files…

Get the following when checking checksum

$ sha1sum -c manjaro-kde-22.0.3-230213-linux61.iso.sha512 
sha1sum: manjaro-kde-22.0.3-230213-linux61.iso.sha512: no properly formatted SHA1 checksum lines found


It looks like you checked the checksum file instead of the .iso

Check the .iso file and compare the checksum you get with that published on the web site.
… and use the correct digest …

man sha1sum
sha1sum - compute and check SHA1 message digest

man sha512sum
sha512sum - compute and check SHA512 message digest

Can you try to use a older iso KDE 21.3.7: Manjaro Linux - Browse /kde at

You are trying to check a sha512 checksum with a program to check sha1 checksums :woman_facepalming:
So try to use the correct util like @Nachlese pointed out :wink:

sha512sum -c ....

Keep in mind that both the *.iso.sha512 text file and the ISO file itself need to be in same directory as you execute those commands…

Tried with version 21.3.7 and it works. Manage to boot with bootable usb.
Q: Does that mean my pc will break if I eventually update it to version 22?

No, the system will not break.
You only need to update the system.