Internet fail to connect after I installed Manjaro KDE

Hi, this morning I installed Manjaro KDE plasma on my desktop computer. Internet is connected when I ran all setup by bootable USB, but after I reboot my computer, the internet fail to connect. I can’t find a way to solve this problem. I’m using cable instead of wi-fi.

I used Manjaro on my laptop for 5 months, all internet connection went well without any settings. I’m not really understand how it goes. But i think I found the enjoyment to learn Linux.

Please someone, help me.

Start here:

I don’t have internet connection but I tried to copy the info by using phone and usb. Sorry it’s kinda messy here

$ inxi -Fazy

  Kernel: 5.8.16-2-MANJARO x86_64 bits: 64 compiler: N/A 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.8-x86_64 
  root=UUID=8cb8b4a7-4277-4a46-8f6d-31630f0382c7 rw quiet apparmor=1 
  security=apparmor resume=UUID=09e6fb4f-e055-4aab-8a4f-77cb27650e48 
  Desktop: KDE Plasma 5.19.5 tk: Qt 5.15.1 wm: kwin_x11 dm: SDDM 
  Distro: Manjaro Linux 
  Type: Desktop Mobo: MSI model: A68HM GRENADE (MS-7891) v: 1.0 
  serial: <filter> UEFI: American Megatrends v: 1.0 date: 03/27/2015 
  Topology: Quad Core model: AMD Athlon X4 860K bits: 64 type: MCP 
  arch: Steamroller family: 15 (21) model-id: 30 (48) stepping: 1 
  microcode: 6003106 L2 cache: 2048 KiB 
  flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm 
  bogomips: 29553 
  Speed: 3891 MHz min/max: 1700/3700 MHz boost: enabled Core speeds (MHz): 
  1: 3515 2: 3494 3: 3891 4: 3892 
  Vulnerabilities: Type: itlb_multihit status: Not affected 
  Type: l1tf status: Not affected 
  Type: mds status: Not affected 
  Type: meltdown status: Not affected 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 
  mitigation: Full AMD retpoline, STIBP: disabled, RSB filling 
  Type: srbds status: Not affected 
  Type: tsx_async_abort status: Not affected 
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Micro-Star MSI driver: r8169 v: kernel port: d000 bus ID: 02:00.0 
  chip ID: 10ec:8168 
  IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
  Local Storage: total: 938.95 GiB used: 7.82 GiB (0.8%) 
  SMART Message: Unable to run smartctl. Root privileges required. 
  ID-1: /dev/sda vendor: Toshiba model: DT01ACA100 size: 931.51 GiB 
  block size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s 
  rotation: 7200 rpm serial: <filter> rev: A750 scheme: GPT 
  ID-2: /dev/sdb type: USB vendor: Generic model: Flash Disk size: 7.44 GiB 
  block size: physical: 512 B logical: 512 B serial: <filter> rev: 8.07 
  scheme: MBR 
  SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 
  ID-1: / raw size: 30.00 GiB size: 29.40 GiB (98.01%) used: 7.63 GiB (25.9%) 
  fs: ext4 dev: /dev/sda2 
  ID-2: /home raw size: 701.31 GiB size: 689.30 GiB (98.29%) 
  used: 148.4 MiB (0.0%) fs: ext4 dev: /dev/sda5 
  ID-3: /opt raw size: 30.00 GiB size: 29.40 GiB (98.01%) 
  used: 44.0 MiB (0.1%) fs: ext4 dev: /dev/sda1 
  Processes: 173 Uptime: 1h 08m Memory: 7.79 GiB used: 838.6 MiB (10.5%) 
  Init: systemd v: 246 Compilers: gcc: N/A Packages: pacman: 1191 lib: 343 
  flatpak: 0 Shell: Bash v: 5.0.18 running in: yakuake inxi: 3.1.05 

Hi, @Der
Please, take a look at this post and whether you are agree reinstall the network drivers.
Hope it help, regards.


That’s a cabled network solution, not a WiFi solution.


:+1: Welcome to Manjaro! :+1:

Your current output shows that you have no WiFi adapter at all.

Can you provide the output to lspci and lsusb and if it’s not in there too, the WiFi adapter:

  • died and you need to replace it.
  • the cable / card itself came loose from the MoBo and you have to reseat it.


Hi @Fabby, I agree with you and the post that I wrote refers to an ethernet cabled conection problem. I think your help could be useful too.

1 Like