Internal mic self-resetting to mute

On 19 Sept, at start of Zoom session, my internal mic kept dropping to mute.
I could slide the vol back to 100% but this only lasted a1-2 secs each time.
Session partners unable to hear me. Voice record and playback is still OK.
In the directory /home/self/.config/pulse there 6 files as follows:
device-volumes.tdb 20kB
stream-volumes.tdb 12kB
default-source 1B
default-sink 1B
cookie 256 B
Are any of these files out of date and should I remove them?
My expertise in Linux is almost zero.

Check Zoom audio settings and ensure ‘Automatically adjust microphone level’ is disabled

1 Like

Thank you for responding.
Am I correct in assuming that Zoom audio settings can only be set during an actual Zoom session?

Zoom audio settings are similar to a few other VOIP packages
You should be able to adjust audio levels and setting without making a call

1 Like

I posted the solution that worked for me here, and I’m copying my answer here.

I finally found the solution: open the Audio Settings tab and set the microphone input to Same as System. This allows Zoom to choose the correct microphone (I have two, one analog and one in the webcam) and the correct input sink.

After doing that last week (been in over 30 meetings since), we have not had a single problem! The microphone just works between different meetings and when the host switches in and out of breakout rooms.

I turned off auto adjust the volume and set it at a fixed volume; which also never changes from meeting to meeting.

Solved! :slight_smile:

One caveat: Zoom has to be completely closed between meetings, even the Zoom icon on the right of the taskbar. Right-click on it and select Exit. If this is not done, the microphone will not work when you connect to a meeting again.