Installed bleachbit - now blank screen

after installing bleachbit (big mistake for me); I get failed to start…load save random seed, 3x
then failed to start…record system boot/shutdown UTMP what can I do?

… you did not just install it, did you?
you also then ran it, no?

and:
a little (meaning: a lot) more verbose reporting of the symptoms
and of your machine in general
could certainly help others to help you.

I’m Really not sure if I ran it. Got a bunch of characters running across the bottom of the screen when I opened it… I am using the latest build of Manjaro on my custom made desktop. Everything had been fine until I opted for bleachbit instead of Stacer. now I can get to a login screen using ctrl+alt+f2. I login takes that ok but tells me: Write lastlogin failed: No space left on device. I am using an pcie 250gb for my system drive only; can’t be full unless bleachbit filled it up.
Its sitting there at: Asusz97-quonos-2126 ~]#

bleachbit it something that is supposed to clean aka delete/remove unneeded stuff

It will not fill your drive.

But:
error messages (because of stuff deleted/missing)
written to the log files
can grow the log files to the point where the disk gets full.

Perhaps if you just run.
sudo pacman -Syu
the removed, but indeed still needed stuff will be re -installed

If you removed configuration files it’ll be not so easy.

Who can be sure if not you?
We certainly can’t be. :wink:

1 Like

this doesnt look like it was cause by bleachbit, unless you run it with sudo, but even then, its unlikely … from tty run this:
sudo pacman -Scc - this will clear cache and then try log in

Sorry it all happened so fast when it loaded bleachbit. Ran - Syu . Now I get
::synchronizing package databases…
core is up to date
error: extra.db failed retrieving file extra db from mirror fcix.net :failure Failure writing output to destination
error: failed retrieving file extra db from mnvoip.mm.fcix.net Failure writing output to destination
error " mirror ocf.berkeley.edu "
error " from repo.ialab,dsu.edu "
error: Failed to syncronize all databases (download library)
Sorry I’m not a very good typist.

It’s asking me if I want to remove all files [y/N]

you dont have any space, so yes, remove them all

Database directory: /var/lib/pacman/
:: Do you want to remove unused repositories? [Y/n]

yes to all

Ok back to prompt. reboot?

yes reboot and see if you can boot

I’m in TTY2 F2 still ok?

did you rebooted? if not, type: systemctl reboot

Great ! it worked on reboot. Thanks so much brahma’I really appreciate it, you too Nachlese.

wait, you should check why do you have full disk …
check logs if you have spam there:
journalctl -b0 -f

then refresh your mirrors:
sudo pacman-mirrors --fasttrack 5 && sudo pacman -Syyu

One more thing, Should I remove Bleachbit before installing Stacer?

Wow that’s like I haven’t a clue what to look for.Some of it is in white, other parts in blue. Towards the bottom it’s in yellow and red.

He likely doesn’t care about the logs - just tell him how to limit their size in the future and how to cut down on the current ones :wink:

Yeah, Please like Nachlese said…

stacer is dead for 2,5 years … so no dont install it, and again it was not bleachbit that caused this issue, but you running out of space…
just post output from this:
journalctl -b0 -p4 --no-pager
journalctl --disk-usage

can’t use my terminal any more . tried clear no prompt. tried to close session says a process still running. Journalctl.