Installation on Dell Inspiron 5555

I'm trying to install Manjaro 18.0.4 xfce on an Inspiron 5555
AMD a10-8700p, radeon R6 carrizo, 12GB ram, 1TB drive.

Here's the screen view. At this point it freezes, nothing happens I've tried multiple times, including waiting 20mn and nothing. I have tried both wireless and wired.

With wired, at the beginning there is some networking activity (a couple of minutes) and then it stops.

What should I do?

Thanks

Syv

First of all I would recommend to update bios to the most latest version.
Am I correct that you said that system hanged up with "live" distributive?

If yes, can you make you flash drive one more time. By the way how did you make it previously (what tool did you use)? Have you checked for example sha1 sum?

What system is currently installed on your laptop?

Yes

Yes

I used dd: dd bs=4M status=progress if=/path/to/iso of=/dev/sdx && sync

yes

Right now nothing. There used to be an original Dell Windows 7 Home edition, it's the original that came with the laptop.

Hmm, for me it's difficult to predict what could be a cause. It's not too hard, maybe it makes sense to try gnome edition or kde edition, just for testing purpose?

It will be a couple of days before I can go to a friend of mine who has high, high speed internet

Thanks

Syv

Boot with free and non-free drivers?

1 Like

I only tried the free driver, amdgpu (I think)

Thanks

Syv

lets try and make what you have work. the way your wrote the ISO is fine, everything else seems fine.

when is the lockup happening after you begin the installation or as soon as you get to the desktop?

make sure the bios settings are all good (that model is UEFI yes?)

  • set to pure UEFI mode
  • set drive to AHCI
  • disable secure boot, fast boot
  • disable anything that seems like it's meant for windows

you might not have access to all of those settings unless you first set a bios password (not a drive password).

check all of that and make sure it's all good. if it's still happening i have some ideas to prevent it from locking up.

heres the first one i think you should try anyway.

boot the the USB to the first welcome screen (where you select drivers). select free and then dont hit ENTER to boot and instead hit " E " you will see a bunch of parameters like
nouveau.modeset=1
change the ones you know are not related to your setup from 1 to 0 . now replace the word "quiet"

with these separated by a single space

iommu=soft idle=nomwait

then CTRL+X to boot

1 Like
  • try non free driver option.
  • unplug all other usb-devices (and usb-sticks excl. boot-stick) prior boot.
    (Once i had a non correct booting system because of an old usb-stick plugged into my dock.)

I just tried the kde version: same. I didn't bother trying the gnome.

But...

I just tried Opensuse tumbleweed kde and it works, but I'd like to stay with Manjaro.

Thanks

Syv

Thanks. I try try that on Thursday.

Syv

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.