Install from live-USB stuck: "[Ok] Reached target Graphical Interface"

Hi everyone,

I build a new Computer yesterday, wanted to install Manjaro KDE and ran into a problem: I can’t install from the bootable device.

I am still a newbie and hope I used the correct terms above to describe my problem. So, what did I do?

  1. Created a bootable device from the .iso
  2. Booted from this device and got to the “Manjaro-screen” where I can choose language, etc…
  3. Chose the boot option
    … it works perfectly fine until it reaches

“[Ok] Reached target Graphical Interface”
and then nothing works anymore. I am able to enter TTY and tried to disable the graphics drivers, but nothing so far has worked for me. The problem is that a lot of solutions I’ve found work if Manjaro is already installed, but I’m stuck within the installation process.

My new setting is: AMD Ryzen 5 3600, MSI B550-A, AMD Radeon RX 6700 XT

Check this and see if it helps: Blinking cursor when installing from live USB - #7 by omano

User installed Manjaro in a virtual machine to build a custom ISO with latest kernel (5.12). Maybe you can do this and retry with an ISO build with kernel 5.12.