I have a problem with Mozilla Firefox

Good day Manjaro Family.

I have a problem with Mozilla Firefox. This problem began with the past update (2022-11-02).
When I start Firefox nothing happen. So I use system monitor and this was the result:

I selected the last two instances of Firefox, killed them and then Firefox showed.

I began to try to solve this and I used in terminal window the command:
with the same result.
When I closed the Firefox window, it returned:

[GFX1-]: No GPUs detected via PCI
[GFX1-]: glxtest: process failed (received signal 15)
[2022-11-15T23:37:25Z ERROR viaduct::backend::ffi] Missing HTTP status
[2022-11-15T23:37:25Z ERROR viaduct::backend::ffi] Missing HTTP status
[2022-11-15T23:37:25Z ERROR viaduct::backend::ffi] Missing HTTP status
[2022-11-15T23:37:26Z ERROR viaduct::backend::ffi] Missing HTTP status
[2022-11-15T23:37:26Z ERROR viaduct::backend::ffi] Missing HTTP status
[2022-11-15T23:37:26Z ERROR viaduct::backend::ffi] Missing HTTP status

This the output from inxi -Fazy

  Kernel: 5.15.78-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
    parameters: BOOT_IMAGE=/boot/vmlinuz-5.15-x86_64
    root=UUID=a8b5a41b-b8e8-414a-ba2f-fb62cbc294b9 rw quiet
    root=/dev/mapper/luks-9d341a88-215d-469e-ad40-15db40b16cb7 splash
    apparmor=1 security=apparmor
  Desktop: GNOME v: 43.1 tk: GTK v: 3.24.34 wm: gnome-shell dm: GDM v: 43.0
    Distro: Manjaro Linux base: Arch Linux
  Type: Laptop System: Hewlett-Packard product: HP 15 Notebook PC
    v: 0974120000405F00001610180 serial: <superuser required> Chassis: type: 10
    serial: <superuser required>
  Mobo: Hewlett-Packard model: 21F7 v: 52.3A serial: <superuser required>
    UEFI: Insyde v: F.33 date: 12/23/2014
  ID-1: BAT1 charge: 23.4 Wh (100.0%) condition: 23.4/23.4 Wh (100.0%)
    volts: 12.2 min: 10.9 model: 13-42 OA03031 type: Li-ion serial: <filter>
    status: full
  Info: model: AMD A6-5200 APU with Radeon HD Graphics bits: 64 type: MCP
    arch: Jaguar level: v2 built: 2013-14 process: GF 28nm family: 0x16 (22)
    model-id: 0 stepping: 1 microcode: 0x700010F
  Topology: cpus: 1x cores: 4 smt: <unsupported> cache: L1: 256 KiB
    desc: d-4x32 KiB; i-4x32 KiB L2: 2 MiB desc: 1x2 MiB
  Speed (MHz): avg: 1925 high: 1997 min/max: 800/2000 boost: disabled
    scaling: driver: acpi-cpufreq governor: schedutil cores: 1: 1997 2: 1996
    3: 1995 4: 1715 bogomips: 15979
  Flags: avx ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: mmio_stale_data status: Not affected
  Type: retbleed mitigation: untrained return thunk; SMT disabled
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl and seccomp
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
  Type: spectre_v2 mitigation: Retpolines, STIBP: disabled, RSB filling,
    PBRSB-eIBRS: Not affected
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
  Device-1: AMD Kabini [Radeon HD 8400 / R3 Series] vendor: Hewlett-Packard
    driver: radeon v: kernel alternate: amdgpu arch: GCN-2 code: Sea Islands
    process: GF/TSMC 16-28nm built: 2013-17 ports: active: LVDS-1
    empty: HDMI-A-1,VGA-1 bus-ID: 00:01.0 chip-ID: 1002:9830 class-ID: 0300
  Device-2: Chicony HP Webcam type: USB driver: uvcvideo bus-ID: 2-1:2
    chip-ID: 04f2:b493 class-ID: 0e02 serial: <filter>
  Display: wayland server: X.org v: with: Xwayland v: 22.1.5
    compositor: gnome-shell driver: gpu: radeon display-ID: 0
  Monitor-1: LVDS-1 model: Samsung 0x4951 built: 2013 res: 1366x768 dpi: 101
    gamma: 1.2 size: 344x194mm (13.54x7.64") diag: 395mm (15.5") ratio: 16:9
    modes: max: 1366x768 min: 640x480
  API: OpenGL v: 4.5 Mesa 22.2.3 renderer: KABINI ( LLVM 14.0.6 DRM 2.50
    5.15.78-1-MANJARO) direct render: Yes
  Device-1: AMD Kabini HDMI/DP Audio vendor: Hewlett-Packard
    driver: snd_hda_intel v: kernel bus-ID: 00:01.1 chip-ID: 1002:9840
    class-ID: 0403
  Device-2: AMD FCH Azalia vendor: Hewlett-Packard driver: snd_hda_intel
    v: kernel bus-ID: 00:14.2 chip-ID: 1022:780d class-ID: 0403
  Sound API: ALSA v: k5.15.78-1-MANJARO running: yes
  Sound Server-1: JACK v: 1.9.21 running: no
  Sound Server-2: PulseAudio v: 16.1 running: yes
  Sound Server-3: PipeWire v: 0.3.59 running: yes
  Device-1: Broadcom BCM43142 802.11b/g/n vendor: Hewlett-Packard driver: wl
    v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1 bus-ID: 03:00.0
    chip-ID: 14e4:4365 class-ID: 0280
  IF: wlo1 state: up mac: <filter>
  Device-2: Realtek RTL810xE PCI Express Fast Ethernet
    vendor: Hewlett-Packard driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
    lanes: 1 port: 2000 bus-ID: 04:00.0 chip-ID: 10ec:8136 class-ID: 0200
  IF: enp4s0 state: down mac: <filter>
  Device-1: Broadcom BCM43142A0 Bluetooth Device type: USB driver: btusb v: 0.8
    bus-ID: 3-4:2 chip-ID: 0a5c:216c class-ID: fe01 serial: <filter>
  Report: rfkill ID: hci0 rfk-id: 1 state: up address: see --recommends
  Local Storage: total: 931.51 GiB used: 378.36 GiB (40.6%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Toshiba model: MQ01ABD100
    size: 931.51 GiB block-size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s
    type: HDD rpm: 5400 serial: <filter> rev: 1C scheme: GPT
  ID-1: / raw-size: 923.97 GiB size: 908.39 GiB (98.31%)
    used: 374.45 GiB (41.2%) fs: ext4 dev: /dev/dm-0 maj-min: 254:0
    mapped: luks-9d341a88-215d-469e-ad40-15db40b16cb7
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
    used: 472 KiB (0.2%) fs: vfat dev: /dev/sda1 maj-min: 8:1
  Kernel: swappiness: 60 (default) cache-pressure: 100 (default)
  ID-1: swap-1 type: partition size: 7.25 GiB used: 20.1 MiB (0.3%)
    priority: -2 dev: /dev/dm-1 maj-min: 254:1
    mapped: luks-f3eb6066-5a4c-4f0e-842d-0df3ce5d394a
  System Temperatures: cpu: 60.8 C mobo: N/A gpu: radeon temp: 59.0 C
  Fan Speeds (RPM): N/A
  Processes: 237 Uptime: 28m wakeups: 2 Memory: 3.29 GiB used: 2.39 GiB (72.4%)
  Init: systemd v: 251 default: graphical tool: systemctl Compilers:
  gcc: 12.2.0 clang: 14.0.6 Packages: pm: pacman pkgs: 1978 libs: 377
  tools: gnome-software,pamac pm: flatpak pkgs: 0 Shell: Zsh v: 5.9
  running-in: gnome-terminal inxi: 3.3.23

Any help is aprecciatted.
Thank you very much for your time.

Moderator edit: In the future, please use proper formatting: [HowTo] Post command output and file content as formatted text

If that does not work for you, try using Refresh Firefox

and check about:processes for any non-visible instances

try “right-click” firefox Icon " New Window"

Thank you very much.
I tried this. Nevertheless, Firefox has the same behaviour.

1 Like

Thank you very much.

This solution did work for me.

Same issue here. Also downgrade seems to have super messed my profiles.

I have this problem too, Running on HP Laptop, AMD K8 with Radeon R7.

My Desktop with I7 and NVidia has this problem: Firefox keeps completely freezing randomly

And my Other Laptop Acer Ryzen 3 with Vega works as it should!!