I can’t start my Pc

Hi, I don’t know why but I can’t start my Pc, I am new to Linux and I don’t really know anything about it. Please help me.

Welcome to the forum! :vulcan_salute:

Please read this short essay below… :point_down:

I didn’t install it myself, I got the computer from an old friend, and this friend is not on earth anymore

I am sorry to hear that. Well, in that case, if you really do want to get your feet wet in GNU/Linux, then I would advise you to first try a more newbie-friendly distribution such as Mint.

Manjaro is a very technical distribution, and in order for us here — we ourselves are all volunteers here, by the way — to help people solve their issues, we commonly expect them to do their homework. As a complete newbie, you won’t know where to look or what to do. Therefore, I don’t think that Manjaro would be right for you, but the decision is of course yours to make.

That said, inasmuch as one can cast a diagnosis from the image you’ve posted, I am personally inclined to think that you’ve been bitten by the plymouth issue, because you already have a mouse cursor showing on the screen, and a recent issue with plymouth — which is a graphical boot splash screen — does indeed tend to leave people’s computers hanging at that type of screen as in your photo.

The solution is easy — uninstalling plymouth is enough to remedy the problem — but of course, in order to do that, you have to know what you’re doing. If you have a Manjaro live USB handy, then we can talk you through it, and you can even create a bootable USB stick from within Microsoft Windows by way of Ventoy — we can talk you through that too — but the choice is yours, and it would be quite the baptism in GNU/Linux system administration, Arch-style.

1 Like

The following link leads to more information about the Plymouth incident and how to deal with it.


1 Like

Sorry for your loss!
to keep it on topic and very short:
What do you mean by:


… it was his - and now it’s yours …

What is the actual problem?

The photo that was removed from the original post by a fellow moderator showed a text-type boot screen with the usual reporting on how many blocks had been checked and found clean, as well as a mouse pointer.

Obviously, the boot process stalls at that point, and that’s exactly what the plymouth problem does. Removing plymouth remedies the problem.

only the OP’s description says nothing about an attempted update or failed update attempt
which could potentially have lead to this.
As far as I can see, there is no description at all.

I have not seen the now removed photo - which could have provided some context …

That much is true. Hopefully the OP will elucidate us on whether they have updated the system.

The problem is that we appear to be dealing with an absolute GNU/Linux novice. :face_with_diagonal_mouth:

He asked for help - but: what for?

So far: he didn’t even ask anything
He just stated:
… I can’t start my Pc …

I was about to recommend to “turn the power on”
but surely that was not the issue - what happened afterwards … he did not tell

The issue could (!) be.
recover data from that PC
… could be …
he did not say

The photo was clear enough, and in this case, I believe that attaching the photo was warranted. I will see whether I can revert the edit.

Edit: I’ve reverted the edit and the photo is now back. :point_down:

You can see the mouse pointer halfway down the right edge of the photo.

I’m not convinced that this is related to the (rather current) issue with plymouth

so he should be advised to edit the grub options to disable splash …

Advise on how to chroot would be more appropriate, I think.

But neither will help him, I’m afraid.

What are the contents of this installation to him?

Does he want to run the system?
does he want to recover data?

… He did not say.
Maybe he will …

Yesterday the computer started as normal, and now it stays like this, I don’t know how to fix it. If there is a step by step guide somewhere I would appreciate it if you send it to me

1 Like

If you did not initiate any updates
there is no reason for the behavior you describe.

Nothing changed - yet you cannot boot anymore.
Even though you could - and did not change anything …

Strange, to say the least.

Hard to diagnose as well. :wink:

I managed to open the minimal system, I just want to get in the system. Is there a command that can help you with knowing what the problem is (sorry for my bad English). And how do I post photos, I just keep getting these messages about how I can’t upload photos

I tried the command “sudo pacman -Syu” and it gave me this

Your mirrors are out of sync. Best is to refresh your mirror list before attempting to update, like so… :point_down:

sudo pacman-mirrors -f && sudo pacman -Syu

Be sure to let it finish and do not interrupt the process.

I executed the command, this came out

Those errors indicate a network problem. Either the machine does not have any connection to the internet, or you’re not getting any DNS resolution.

P.S.: If the machine does not have internet, then that could also account for the hang during the boot process.

I checked in the internet connection, it seems to be fine, and like a few weeks ago it worked without an Internet connection. Yesterday I bought a WiFi repeater, with which I was able to connect my LAN cable to it and it worked yesterday. I’ve also tried it with usb thethering from my phone