I can´t add my printer Epson L355 Series

Please help. I tried to install my printer with the settings software of manjaro and it didn´t work, tried to installed it manually but I failed.

I don´t know what else to do.

Thank you for your time.

NOTE: never post contact information

Did you search before posting?
See, this and install one of those packages.

You can have a look here: Epson - drivers & downloads

The src.rpm file (the last file). Extract it and search for ppds folder.
The driver is hard to find in the internet.

I searched for the driver and I found this: “epson-inkjet-printer-201207w”

The driver name is “epson-inkjet-printer-201207w” and i installed from the aur repos, using de GUI store.

But it didn’t work.

1 Like

Ty so much. It worked.

1 Like

It is good to hear, that the installation of the printer worked.

I have searched with Epson L355 ppd linux driver in the internet.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.