[HowTo] Enable Touchpad While Typing In Manjaro Xfce

Difficulty: ★☆☆☆☆

In Manjaro Xfce, while typing, the touchpad doesn’t work, which is a default setting in this Desktop Environment (DE)
,
As There is no setting in Mouse and Touchpad Settings to switch this feature off using the GUI, you can do this by:

  1. Go to Add/Remove Software

  2. install xorg-xinput

  3. Open a terminal by pressing Ctrl+Alt+T and execute:

    xinput
    

    This will display Input devices in your Computer. Under Virtual Core Pointer, look out for your touchpad name and note down its ID.

  4. Execute:

    xinput list-props ID
    

    Where ID is the number that came up in step #3 E.G. 12

    That command will display different kind of touchpad settings
    look for Disable while typing Enabled [number] 1

  5. 1 means Yes in boolean so we have to make this 0 by executing:

    xinput set-prop [your touchpad id] [touchpad settings number] 0
    

    E.G. xinput set-prop 12 302 0

  6. That’s it! You’re done!

:+1:

1 Like