How to reset Manjaro KDE theme competely

Hi all,

I have a new installation of latest Manjaro KDE on my home desktop. I have 4 users created on the computer, After using the system for a while, I see that my desktop theme had changed a little bit. For example, my name on the start menu option which was displayed in white foreground color turned into black color and now unreadable.I have pasted the screenshot herewith for ready reference.

I tried changing the global themes in System Settings → Appearance. I see other themes are working fine except default Breath3. I also tried to use use desktop layout from theme option. Nothing much has changed. Some of the GTK application looks have also changed. I tried using option Configure GNOME/GTK application sty;e om system settings. But everything remained the same. I tried various options suggested in other posts in this forum, but could not fix this.

Any pointers to fix this issue, will be very helpful.


There is no such theme, the default one is Breath2 :wink:

You can reset Plasma settings by removing all plasma* files from ~/.config, for example with this command:

find $HOME/.config/ -maxdepth 1 -name 'plasma*' -exec rm {} \;

@Tomek , sorry for the typo. thank you for your response. I followed your advise and found one file matching with the description and deleted it, did log out and login. I see some apps pinned to taskbar have been removed. but the core issue still remains. That is the user name display foreground color and GNOME/GTK color themes are little ugly. However for other 3 uses on the machine, it is fine.


  1. Log out of the GUI.
  2. Switch to a tty with Ctrl+Alt+F2.
  3. Log in as the user with the problem.
  4. Issue the following commands… :arrow_down:
find $HOME/.config/ -maxdepth 1 -name 'plasma*' -exec rm {} \;
rm -f $HOME/.cache/*.kcache
  1. Log out of the tty by pressing Ctrl+D.
  2. Switch back to the GUI with Alt+F1.
  3. Log into the GUI.

See if that makes a difference. :wink:

1 Like

@Aragorn, thank you for your response. I followed these steps at tty. After hitting enter at each line, there was no output on the screen. I assume it is all executed well. After I returned to GUI mode and login, there were no changes. User name is still in black foreground color. Is this some kind of bug by any chance?


Yes, that is correct.

I doubt that, given that your other user accounts are not exhibiting the same issue. It’s probably some setting somewhere. Maybe in the settings for the application launcher menu; I myself am not using that application launcher here ─ I am using the application dashboard instead ─ so I cannot tell.

@Aragorn , I finally chose to delete the user and all the files in that directory. Then re-created it. Now everything is fine.

Thank you.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.