I want to remove blur from desktop effects

I want to remove blur effect but when I disable blur the window became completely transparent. And at full noise and blur strength or any other combination it does not make completely opaque background. How do I make it completely opaque?

1 Like

By default, KDE Plasma does not use blur. How did you enable blur? Are you using KVantum?

I once installed kvantum but removed it. I think KDE comes with blur.

Settings > Workspace Behavior > Desktop Effects > Blur

You can disable it, or tweak it from the settings gear on the side.
I think you have to log out and back in to take effect.

1 Like

Ya, this is the solution.

No after I disable blur it became completely transparent… no changes after log out or reboot.

For that you disable translucency