How do I turn off Power Manager notification

Installed Manjaro on a laptop with a battery that does not charge. That is not the issue as I am fine using it as a portable.
The issue is Manjaro constantly pops a GUI at the top right letting me know my battery is charging, it goes away after a few seconds and returns. It does this constantly. There must be a way to make it go away!

Please post additional information.

Hi,
I have the same issue in one of my laptop that has the same issue as per Kazoo descritpion.
it is really annoying this pop up. I didnt find anything on how to bloc that pop up.
is there a way like a flag to disable this ?
thanks,

Can’t you click the ‘settings icon’ in the notification popup to configure this type of notification?

Yup. That what I ended up doing.
Applications -> Settings -> Power Manager
…and in the General tab I turned off Status Notifications.