Have tried multiple attempts of chroot, still unable to boot into Manjaro

Hello all, I’ve tried following the guides on here for chroot in order to to get back into my Manjaro installation but I’m having trouble. The above error message keeps popping up even after I’ve reinstalled and updated grub from a live iso. Anyone have any idea what the " CLI netfilter manager is"? I was using Manjaro last night no problem, I’m on a dual boot installation, however I’ve recently transfered my Manjaro installation to an nvme drive I have using clonezilla. I was using the installation on the nvme drive no problem last night, my home directory had much more space than the directory on the dual boot drive. Not too sure what could have broke since last night and now.

Tried to post the photo but can’t for some reason, maybe because this is a new account. Here’s the error message I get when trying to boot Manjaro:

"/dev/nume1n1p2: clean, 926577/30908416 files, 13440408/123624192 blocks

[FAILED] Failed to start CL.I Netfilter Manager. [FAILED] Failed to nount boot/efi. [DEPEND] Dependency failed for Local File Systems.

You are in emergency mode. After logging in, type “journalctl -xb” to vieu

system logs, “systemctl reboot” to reboot, “systemctl default” or “exit”

to boot into default node. Give root password for maintenance

tor press Control-D to continue):"

I have a similar problem and am also waiting for help! Nuts!! Unable to boot or use chroot

looks like the uuids are messed up …

what trouble do you have with chrooting?
are you using btrfs and/or encryption? if yes, manjaro-chroot -a doesnt work with these, you have to chroot manually… so if you have one of them, post output from live usb:


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.