"Gnome native firefox theme" keeps reactivating itself 😠

Well, I just reinstalled Manjaro Gnome Edition and keep being annoyed by this ****** Gnome Firefox native theme reactivating itself after every logon. :angry:

According to Disable firefox gnome native theme this “is not intended behavior”. I’ll try one of suggested solutions in that thread, but when will it be fixed permanently?

IMHO: Dump it and leave choosing themes to the user. That theme s*cks anyway. :upside_down_face:

Hi

Remove the firefox-theme entry in adjustment: applications at startup.

Sorry for my bad english

1 Like

Yeah, I did that and it seems to work, at least for the moment. Still, annoying af. :face_with_symbols_over_mouth:

Topic can be closed.

When I have time. With full time job and 3 toddlers to take care of, all the development is coming out of my sleep, and there is only so much of it go around.

Alternatively, anyone is free to send a pull request and I’ll happily merge it.

4 Likes

I’d like to apologize for the way I asked that question. I was actually pretty p*ssed off after having turned off the option for the umpteenth time without it having a lasting effect.

Of course you are doing this in your free time and, having kids myself, I know what toll they can take on one’s daily life. :slight_smile: So please take my sincere apology and thank you for your work!

5 Likes

Apology accepted. And I get it, it’s a legit and annoying bug

3 Likes

Please take a look at the forum rules If you haven’t done that yet. Such a way of raising an issue might not be tolerated in a future thread.

Please help us keeping the conversation civil. Thanks! :+1:

Okay, I finally got time to work on this. Does anyone know how to replicate this? I tried clicking the switch in gnome-layout-switcher and restarted Firefox. It worked. Then I logged out and back in. The gnome theme did not reactivate itself. Are there some extra steps to produce this error?

1 Like

Finally found the issue, pushing the fixes now…

5 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.