Fresh install freezing constantly

I recently installed Manjaro and have been having issues with it freezing completely. REISUB or REISUO do not work despite the sysrq key being enabled manually every time on restart, and the only way to get it to shut off from what I can tell is holding the power button. This issue has persisted on multiple different kernels.

 Kernel: 5.14.0-0-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0  
 parameters: BOOT_IMAGE=/boot/vmlinuz-5.14-x86_64  
 root=UUID=735ea156-b68c-496c-bb0a-99bb18b47a7c rw quiet udev.log_priority=3  
 Console: tty pts/2 wm: kwin_x11 DM: SDDM Distro: Manjaro Linux  
 base: Arch Linux  
 Type: Laptop System: HP product: HP Laptop 15-dw0xxx v: Type1ProductConfigId  
 serial: <filter> Chassis: type: 10 serial: <filter>  
 Mobo: HP model: 85EF v: 36.30 serial: <filter> UEFI: Insyde v: F.13  
 date: 08/01/2019  
 ID-1: BAT1 charge: 31.2 Wh (87.2%) condition: 35.8/41.0 Wh (87.1%)  
 volts: 13.0 min: 11.4 model: Hewlett-Packard PABAS0241231 type: Li-ion  
 serial: <filter> status: Charging  
 RAM: total: 3.73 GiB used: 926.7 MiB (24.3%)  
 Array-1: capacity: 32 GiB slots: 2 EC: None max-module-size: 16 GiB  
 note: est.  
 Device-1: Bottom-Slot 1(left) size: 4 GiB speed: 2400 MT/s type: DDR4  
 detail: synchronous bus-width: 64 bits total: 64 bits manufacturer: Micron  
 part-no: 4ATF51264HZ-2G6E1 serial: <filter>  
 Device-2: Bottom-Slot 2(right) size: No Module Installed  
 Info: Dual Core model: Intel Core i3-8145U socket: BGA1528 (U3E1)  
 note: check bits: 64 type: MT MCP arch: Kaby Lake note: check family: 6  
 model-id: 8E (142) stepping: B (11) microcode: EA cache: L2: 4 MiB  
 bogomips: 18406  
 Speed: 800 MHz min/max: 400/3900 MHz base/boost: 1980/3900 volts: 0.7 V  
 ext-clock: 100 MHz Core speeds (MHz): 1: 800 2: 800 3: 782 4: 800  
 Flags: 3dnowprefetch abm acpi adx aes aperfmperf apic arat arch_capabilities  
 arch_perfmon art avx avx2 bmi1 bmi2 bts clflush clflushopt cmov constant_tsc  
 cpuid cpuid_fault cx16 cx8 de ds_cpl dtes64 dtherm dts epb ept ept_ad erms  
 est f16c flexpriority flush_l1d fma fpu fsgsbase fxsr ht hwp hwp_act_window  
 hwp_epp hwp_notify ibpb ibrs ida intel_pt invpcid invpcid_single lahf_lm lm  
 mca mce md_clear mmx monitor movbe mpx msr mtrr nonstop_tsc nopl nx pae pat  
 pbe pcid pclmulqdq pdcm pdpe1gb pebs pge pln pni popcnt pse pse36 pts rdrand  
 rdseed rdtscp rep_good sdbg sep smap smep ss ssbd sse sse2 sse4_1 sse4_2  
 ssse3 stibp syscall tm tm2 tpr_shadow tsc tsc_adjust tsc_deadline_timer vme  
 vmx vnmi vpid x2apic xgetbv1 xsave xsavec xsaveopt xsaves xtopology xtpr  
 Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled  
 Type: l1tf status: Not affected  
 Type: mds mitigation: Clear CPU buffers; SMT vulnerable  
 Type: meltdown status: Not affected  
 Type: spec_store_bypass  
 mitigation: Speculative Store Bypass disabled via prctl and seccomp  
 Type: spectre_v1  
 mitigation: usercopy/swapgs barriers and __user pointer sanitization  
 Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional,  
 IBRS_FW, STIBP: conditional, RSB filling  
 Type: srbds mitigation: Microcode  
 Type: tsx_async_abort status: Not affected  
 Device-1: Intel WhiskeyLake-U GT2 [UHD Graphics 620] vendor: Hewlett-Packard  
 driver: i915 v: kernel bus-ID: 00:02.0 chip-ID: 8086:3ea0 class-ID: 0300  
 Device-2: Quanta HP TrueVision HD Camera type: USB driver: uvcvideo  
 bus-ID: 1-5:2 chip-ID: 0408:5365 class-ID: 0e02  
 Display: server: X.Org 1.20.13 compositor: kwin_x11 driver:  
 loaded: modesetting alternate: fbdev,vesa display-ID: :0 screens: 1  
 Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.2x8.0")  
 s-diag: 414mm (16.3")  
 OpenGL: renderer: Mesa Intel UHD Graphics 620 (WHL GT2) v: 4.6 Mesa 21.2.1  
 direct render: Yes  
 Device-1: Intel Cannon Point-LP High Definition Audio  
 vendor: Hewlett-Packard driver: snd_hda_intel v: kernel  
 alternate: snd_soc_skl,snd_sof_pci_intel_cnl bus-ID: 00:1f.3  
 chip-ID: 8086:9dc8 class-ID: 0403  
 Sound Server-1: ALSA v: k5.14.0-0-MANJARO running: yes  
 Sound Server-2: JACK v: 1.9.19 running: no  
 Sound Server-3: PulseAudio v: 15.0 running: yes  
 Sound Server-4: PipeWire v: 0.3.34 running: yes  
 Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet  
 vendor: Hewlett-Packard driver: r8169 v: kernel port: 4000 bus-ID: 01:00.0  
 chip-ID: 10ec:8168 class-ID: 0200  
 IF: eno1 state: down mac: <filter>  
 Device-2: Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter  
 vendor: Hewlett-Packard driver: rtw_8821ce v: N/A modules: rtw88_8821ce  
 port: 3000 bus-ID: 02:00.0 chip-ID: 10ec:c821 class-ID: 0280  
 IF: wlo1 state: up mac: <filter>  
 IP v4: <filter> type: dynamic noprefixroute scope: global  
 broadcast: <filter>  
 IP v6: <filter> type: noprefixroute scope: link  
 WAN IP: <filter>  
 Message: No bluetooth data found.  
 Message: No logical block device data found.  
 Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci  
 v: 3.0 port: 5060 bus-ID: 00:17.0 chip-ID: 8086.282a rev: 30 class-ID: 0104  
 Local Storage: total: 119.24 GiB used: 7.4 GiB (6.2%)  
 ID-1: /dev/sda maj-min: 8:0 vendor: SanDisk model: SD9SN8W-128G-1006  
 size: 119.24 GiB block-size: physical: 4096 B logical: 512 B sata: 3.3  
 speed: 6.0 Gb/s type: SSD serial: <filter> rev: 4006 temp: 42 C scheme: GPT  
 SMART: yes state: enabled health: PASSED on: 115d 3h cycles: 1472  
 read: 399.9 MiB written: 205.5 MiB  
 Message: No optical or floppy data found.  
 ID-1: / raw-size: 118.95 GiB size: 116.52 GiB (97.96%) used: 7.4 GiB (6.4%)  
 fs: ext4 block-size: 4096 B dev: /dev/sda2 maj-min: 8:2 label: N/A  
 uuid: 735ea156-b68c-496c-bb0a-99bb18b47a7c  
 ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)  
 used: 288 KiB (0.1%) fs: vfat block-size: 512 B dev: /dev/sda1 maj-min: 8:1  
 label: NO_LABEL uuid: EC32-BCD5  
 Alert: No swap data was found.  
 Message: No unmounted partitions found.  
 Hub-1: 1-0:1 info: Full speed (or root) Hub ports: 12 rev: 2.0  
 speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900  
 Device-1: 1-5:2 info: Quanta HP TrueVision HD Camera type: Video  
 driver: uvcvideo interfaces: 2 rev: 2.0 speed: 480 Mb/s power: 500mA  
 chip-ID: 0408:5365 class-ID: 0e02  
 Hub-2: 2-0:1 info: Full speed (or root) Hub ports: 6 rev: 3.1 speed: 10 Gb/s  
 chip-ID: 1d6b:0003 class-ID: 0900  
 System Temperatures: cpu: 39.0 C mobo: 29.8 C  
 Fan Speeds (RPM): N/A  
 Processes: 191 Uptime: 4m wakeups: 1 Init: systemd v: 248 tool: systemctl  
 Compilers: gcc: N/A Packages: pacman: 1046 lib: 294 Shell: Zsh (sudo) v: 5.8  
 default: Bash v: 5.1.8 running-in: konsole inxi: 3.3.06 

Any suggestions on what I should do?

Hi, enbylyn!
Welcome to community!

It will be much more clear if you expand those couple words into a detailed and definite description, making more users to understand the issue you meet and to be able to support your case.
As for me I completely didn’t understand what, under which circumstances, after which your actions are hangs up.

Which ISO name did you use to install Manjaro OS copy?

Did you check a hash sum after an ISO image file download to greatly reduce a chance of getting damaged file during download?

Also, does a terminal sessions Ctrl+Alt+<any number from 1 to 7> works (changes the picture on the display) after hangs?

If you did not setup many many settings already, may be mean time to try a fresh (today’s) ISOs (Manjaro 21.1.3 Pahvo released!)?

Yeah sure thing. Sorry about being a bit vague.

When it freezes I am unable to do anything. The mouse wont move, it doesn’t react to key presses(as I said REISUB and REISUO do not work when frozen, although they do work when it is not frozen) and just stays on the screen it froze on.

I don’t know what causes it as it is completely random(although it usually freezes after the computer being on for a few minutes) and will sometimes not freeze at all(although that happening is incredibly rare). It seems to freeze the most often when opening a new tab or new browser window, but again it mostly seems more random than anything.

Pressing Ctrl+Alt+A number does nothing when it’s frozen.

I can try installing the new ISO as soon as I get home to see if that fixes the issue, as I’ve only had it installed for a few days and the issues with freezing has caused me to leave it mostly alone.

Currently I have no other ideas to try, except to try to load LiveCD session and to look into journalctl messages of several boots after changing the root with the manjaro-chroot.


Check temperatures of hardware:


Check RAM for errors (MemTest86 - Official Site of the x86 and ARM Memory Testing Tool) it take long time to run from one to several hours, depends on CPU, RAM speed and RAM size.

Hi i’m new to the forum, Manjaro, and Linux in general. I am experiencing a similar issue on both of my computers, but it’s not exactly constantly happening. One uses an intel cpu with nvidia gpu with nvidia proprietary driver and 32 GB ram. The other is a laptop with Ryzen 3000 cpu and integrated graphics and 8GB of ram. I believe the issue for me has something to do with ram because it mostly happens to me on the laptop rather than the desktop, but it may also be because it’s ryzen 3000. I have also tried different kernels. Another test I did was to do a ram intensive task that used up all of the memory, and both systems froze. I tried using swap, but I could never get it to stop happening. I haven’t messed around too much with the swappiness value.

OK I see you are using Intel graphics UHD-620, try changing the graphics from video-linux to video-modesetting/video-vesa

sudo mhwd -r pci video-linux
sudo mhwd -i pci video-modesetting

or do this in GUI interface “Manjaro setttings manager”

Why? You can see these:

Arch Wiki — Cinnamon

Arch Wiki — Intel Graphics

KDE Community — Plasma 5.9 Errata

The problem is maybe with the RTL8821CE wireless driver, I have the same problem on my laptop since kernel 5.11 or maybe 5.12… the problem still persist till kernel 5.14

Try to install LTS kernel 5.10, it works for me, disable wireless and connect with a cable and install it

EDIT: If it freezes with wireless disabled it’s a different problem :slight_smile:

1 Like

I figured it out over the weekend and this was the issue. My wireless driver was causing a kernel panic that would cause the laptop to freeze. I solved by changing my kernel to 5.10, disabling the wireless connection, and then updating the driver with the following console commands
sudo pacman -Syyu
sudo pacman -S dkms linux510-headers
pamac build rtl8821ce-dkms-git

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.