Failed to start Load/Save brightness of backlight:acpi_video0; amdgpu_b10

I want to dual boot Manjaro with Windows 10. I installed Manjaro alongside Windows 10 and everything went well. Upon booting the first time I got this error:

[FAILED] Failed to start Load/Save brightness of backlight:acpi_video0.
[FAILED] Failed to start Load/Save Screen Backlight Brightness of blacklight:amdgpu_b10.

I googled it and tried to solve it by:
edit /etc/default/grub
add acpi_backlight=native to GRUB_CMDLINE_LINUX_DEFAULT .
then run sudo update-grub .

After doing so and rebooting I was still getting the error about amdgpu. I tried masking systemd-backlight@.service but after doing so upon rebooting all I had was a black screen. I also tried reinstalling but this gave me the exact same errors.

This is my my laptop:
https://support.hp.com/ee-en/document/c06703649

1 Like

Hi!
Those errors are just informative, don’t cause any problems,in fact, adding that optioins to grub could made that your brightness function keys don’t work, even the DE applet doesn’t work. There’re just 2 lines in the screen when you boot up your system, nothing more, nothing less

But I cannot get into my DE at all after those 2 lines. Everything just stops

Hi!
When the boot up process get stuck, change to a tty with ctlr+alt+f3, log in and edit the grub file with
sudo nano /etc/default/grub
Delete the backlight options, then
ctlr+o to save
ctrl+x to exit
then run sudo update-grub and reboot.
If you can get to a tty, use a live iso, and go from there

But what would I have to edit tho? I already added that acpi_backlight=native, and still [FAILED] Failed to start Load/Save Screen Backlight Brightness of blacklight:amdgpu_b10 remained

Hi!
Just remove that option. You’ll still seeing those errors but the system will work just fine

But the point is that my system after booting is only displaying those 2 errors, and thats it, no graphical user interface

Hi!
Then I don’t think those errors were the cause.
I have them too without problems .
Anyway, try changing native to vendor

The thing is that those lines are not the problem. There are really minor problem but unrelated to your system unavailability to boot. I’m guessing some video drivers issue here. Try to change to text console with CTRL+ALT+F3 when the system get stuck after those two lines. If you can do that, at least we know your system is working but have some graphics problem. When you are in there you can do two things to help us help you.

  1. Post the output of
inxi -Fzxxxm
  1. Run this command (that will upload your systems logs) and post the link here
sudo journalctl -b | curl -T - https://aptget.xyz/journal.txt
1 Like

I can get into the terminal.
Just to be clear thats what I see after booting into Manjaro:
image

And thats the output for the inxi command:


but for the second command it says that no URL specified

I also did:

sudo pacman-mirrors --fasttrack && sudo pacman -Syyu

And tho it was succesful, after rebooting nothing has changed

Check carefully that you have wrote correctly the command. If you have internet connection, it should work. You can check that for example with ping google.com

I found some help on other forums. After updating everything and restarting gdm
This is what i get for journalctl -e -u gdm looks like there is some problem with gnome?
Btw those failer erros about screen brightness dissapeared after updating, but still gnome will not srtart itself after rebooting