Failed to start light display manager on boot

I tried this:

but when I run
mhwd -r pci video-nvidia-450x
i get this:
error config 'video-nvidia-450x ' is not installed
and i tried 440x, 440xx, 450xx, 460x, and 460xx.
but I get the same error
how do I find out which one I have installed so I can remove it rather than just guessing?

$ mhwd --help
Usage: mhwd [OPTIONS] <config(s)>

  --pci					list only pci devices and driver configs
  --usb					list only usb devices and driver configs
  -h/--help				show help
  -v/--version				show version of mhwd
  -f/--force				force reinstallation
  -d/--detail				show detailed info for -l/-li/-lh
  -l/--list				list available configs for devices
  -la/--listall				list all driver configs
  -li/--listinstalled			list installed driver configs
  -lh/--listhardware			list hardware information
  -i/--install <usb/pci> <config(s)>	install driver config(s)
  -ic/--installcustom <usb/pci> <path>	install custom config(s)
  -r/--remove <usb/pci> <config(s)>	remove driver config(s)
  -a/--auto <usb/pci> <free/nonfree> <classid>	auto install configs for classid
  --pmcachedir <path>			set package manager cache path
  --pmconfig <path>			set package manager config
  --pmroot <path>			set package manager root


am I doing something wrong?
mhwd --pci
and nothing happens
$ _

--usb and --pci doesn’t work, idk why. It could be deprecated.

mhwd -la

lists all available configs

mhwd -l

lists all installable configs

mhwd -li

lists all installed configs

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.